<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	<title>BOOK REVIEW: CROSS HER HEART | Military Press</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://www.militarypress.com/xmlrpc.php" />
    		<link rel="icon" type="image/x-icon" href="http://www.militarypress.com/wp-content/uploads/2015/07/favicon.gif" />
    	<!--[if lt IE 9]>
	<script src="http://www.militarypress.com/wp-content/themes/primetime%202/js/html5.js" type="text/javascript"></script>
	<![endif]-->
	
<!-- All in One SEO Pack 3.2.7 by Michael Torbert of Semper Fi Web Design[162,214] -->
<meta name="description"  content="Cross Her Heart (Bess Taggert Book 1) Melinda Leigh Montlake Pub March 17th, 2020 Cross Her Heart by Melinda Leigh is action-packed. This first in a series has" />

<meta name="keywords"  content="books,r &amp; r" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://www.militarypress.com/#organization","url":"http://www.militarypress.com/","name":"Military Press","sameAs":[]},{"@type":"WebSite","@id":"http://www.militarypress.com/#website","url":"http://www.militarypress.com/","name":"Military Press","publisher":{"@id":"http://www.militarypress.com/#organization"}},{"@type":"WebPage","@id":"http://www.militarypress.com/book-review-cross-her-heart/#webpage","url":"http://www.militarypress.com/book-review-cross-her-heart/","inLanguage":"en-US","name":"BOOK REVIEW: CROSS HER HEART","isPartOf":{"@id":"http://www.militarypress.com/#website"},"datePublished":"2020-05-20T21:04:24+00:00","dateModified":"2020-05-20T21:08:31+00:00"},{"@type":"Article","@id":"http://www.militarypress.com/book-review-cross-her-heart/#article","isPartOf":{"@id":"http://www.militarypress.com/book-review-cross-her-heart/#webpage"},"author":{"@id":"http://www.militarypress.com/author/elise-cooper/#author"},"headline":"BOOK REVIEW: CROSS HER HEART","datePublished":"2020-05-20T21:04:24+00:00","dateModified":"2020-05-20T21:08:31+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://www.militarypress.com/book-review-cross-her-heart/#webpage"},"publisher":{"@id":"http://www.militarypress.com/#organization"},"articleSection":"Books, R &amp; R"},{"@type":"Person","@id":"http://www.militarypress.com/author/elise-cooper/#author","name":"Elise Cooper","sameAs":[],"image":{"@type":"ImageObject","@id":"http://www.militarypress.com/#personlogo","url":"http://2.gravatar.com/avatar/5382bdba0738862945335a8fb5452e9d?s=96&d=mm&r=g","width":96,"height":96,"caption":"Elise Cooper"}}]}</script>
<link rel="canonical" href="http://www.militarypress.com/book-review-cross-her-heart/" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-25585623-1', { 'cookieDomain': 'www.militarypress.com' } );
				// Plugins
				ga('require', 'outboundLinkTracker');
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<script async src="http://www.militarypress.com/wp-content/plugins/all-in-one-seo-pack/public/js/vendor/autotrack.js"></script>
					<!-- All in One SEO Pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Military Press &raquo; Feed" href="http://www.militarypress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Military Press &raquo; Comments Feed" href="http://www.militarypress.com/comments/feed/" />
<meta property="og:image" content="http://example.com/image.jpg"/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.militarypress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=9a330f1630c0dae89650cab5bfcd9c39"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='widgets_styles-css'  href='http://www.militarypress.com/wp-content/themes/primetime%202/widgets/widgets.css?ver=9a330f1630c0dae89650cab5bfcd9c39' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.militarypress.com/wp-includes/css/dist/block-library/style.min.css?ver=9a330f1630c0dae89650cab5bfcd9c39' type='text/css' media='all' />
<link rel='stylesheet' id='ctct_form_styles-css'  href='http://www.militarypress.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='think-button-style-css'  href='http://www.militarypress.com/wp-content/plugins/contact-form-email/css/button.css?ver=9a330f1630c0dae89650cab5bfcd9c39' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='http://www.militarypress.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.10' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=9a330f1630c0dae89650cab5bfcd9c39' type='text/css' media='all' />
<link rel='stylesheet' id='easy_author_image-css'  href='http://www.militarypress.com/wp-content/plugins/easy-author-image/css/easy-author-image.css?ver=9a330f1630c0dae89650cab5bfcd9c39' type='text/css' media='all' />
<link rel='stylesheet' id='primetime-style-css'  href='http://www.militarypress.com/wp-content/themes/primetime%202/style.css?ver=9a330f1630c0dae89650cab5bfcd9c39' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-style-css'  href='http://www.militarypress.com/wp-content/themes/primetime%202/js/prettyphoto/css/prettyPhoto.css?ver=9a330f1630c0dae89650cab5bfcd9c39' type='text/css' media='all' />
<link rel='stylesheet' id='media-style-css'  href='http://www.militarypress.com/wp-content/themes/primetime%202/js/mediaplayer/mediaelementplayer.css?ver=9a330f1630c0dae89650cab5bfcd9c39' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://www.militarypress.com/wp-content/themes/primetime%202/includes/responsive.css?ver=9a330f1630c0dae89650cab5bfcd9c39' type='text/css' media='all' />
<link rel='stylesheet' id='jreject-style-css'  href='http://www.militarypress.com/wp-content/themes/primetime%202/js/jreject/css/jquery.reject.css?ver=9a330f1630c0dae89650cab5bfcd9c39' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.militarypress.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.7.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.militarypress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.militarypress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.militarypress.com/wp-content/themes/primetime%202/js/modernizr.custom.17475.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://www.militarypress.com/wp-content/themes/primetime%202/js/_utils.js?ver=1.0.0'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5dbc3c3b1c572e0012feeb1c'></script>
<link rel='https://api.w.org/' href='http://www.militarypress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.militarypress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.militarypress.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='BOOK REVIEW: BLACK FLAG' href='http://www.militarypress.com/book-review-black-flag/' />

<link rel='shortlink' href='https://wp.me/p54dmr-b7G' />
<link rel="alternate" type="application/json+oembed" href="http://www.militarypress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.militarypress.com%2Fbook-review-cross-her-heart%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.militarypress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.militarypress.com%2Fbook-review-cross-her-heart%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.4.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px;  width:100%; max-width:300px; height:auto; }
	.g-2 { margin:1px;  width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-3 { margin:1px 1px 1px 1px;width:100%; max-width:300px; height:auto; }
	.g-4 { margin:1px 1px 1px 1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-5 { margin:1px 1px 1px 1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-6 { margin:1px 1px 1px 1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-7 { margin:1px 1px 1px 1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-8 { margin:1px 1px 1px 1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-9 { margin:1px 1px 1px 1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-10 { margin:1px 1px 1px 1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-11 { margin:1px 1px 1px 1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-12 { margin:1px 1px 1px 1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-13 { margin:1px 1px 1px 1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-14 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:100px; }
	.g-15 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-16 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-17 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta property="fb:app_id" content="1701782170091361"/><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.militarypress.com/?wordfence_lh=1&hid=9D52D1870071B98EB38F670417E8909F');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="BOOK REVIEW: CROSS HER HEART" />
<meta property="og:url" content="http://www.militarypress.com/book-review-cross-her-heart/" />
<meta property="og:description" content="Cross Her Heart (Bess Taggert Book 1) Melinda Leigh Montlake Pub March 17th, 2020 Cross Her Heart&nbsp;by Melinda Leigh is action-packed.&nbsp;&nbsp;This first in a series has great characters work…" />
<meta property="article:published_time" content="2020-05-20T21:04:24+00:00" />
<meta property="article:modified_time" content="2020-05-20T21:08:31+00:00" />
<meta property="og:site_name" content="Military Press" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="BOOK REVIEW: CROSS HER HEART" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.leaderboard { margin:10 auto; text-align:center; padding:10 0; }

.g-20 { margin-bottom:20px;}

.ad728 img { max-width:728px; height: auto; margin:0 auto; }

.ad728 { padding:10px 0; }			</style>
		
		
	<script type="text/javascript">
		jQuery(document).ready(function() {
			/* Reject old browsers */
			jQuery.reject({
				reject : {
					all: false, // Nothing blocked
					msie5: true, msie6: true, msie7: true // Covers MSIE 5-7
					/*
					 * Possibilities are endless...
					 *
					 * // MSIE Flags (Global, 5-8)
					 * msie, msie5, msie6, msie7, msie8,
					 * // Firefox Flags (Global, 1-3)
					 * firefox, firefox1, firefox2, firefox3,
					 * // Konqueror Flags (Global, 1-3)
					 * konqueror, konqueror1, konqueror2, konqueror3,
					 * // Chrome Flags (Global, 1-4)
					 * chrome, chrome1, chrome2, chrome3, chrome4,
					 * // Safari Flags (Global, 1-4)
					 * safari, safari2, safari3, safari4,
					 * // Opera Flags (Global, 7-10)
					 * opera, opera7, opera8, opera9, opera10,
					 * // Rendering Engines (Gecko, Webkit, Trident, KHTML, Presto)
					 * gecko, webkit, trident, khtml, presto,
					 * // Operating Systems (Win, Mac, Linux, Solaris, iPhone)
					 * win, mac, linux, solaris, iphone,
					 * unknown // Unknown covers everything else
					 */
				},
				imagePath: 'http://www.militarypress.com/wp-content/themes/primetime%202/js/jreject/images/',
				header: 'Your browser is out of date', // Header Text
				paragraph1: 'You are currently using an unsupported browser', // Paragraph 1
				paragraph2: 'Please install one of the many optional browsers below to proceed',
				closeMessage: 'Close this window at your own demise!' // Message below close window link
			});
		});
    </script>
</head>

<body class="post-template-default single single-post postid-42760 single-format-standard custom-background boxed navigation-style-1 ltr ctct-primetime 2 group-blog">

	<!--[if lt IE 8]>
	
		<div class="sc_infobox sc_infobox_style_error">
			It looks like you're using an old version of Internet Explorer. For the best WordPress experience, please <a href="http://microsoft.com">update your browser</a> or learn how to <a href="http://browsehappy.com">browse happy</a>!
		</div>
			<![endif]-->
<div id="page" class="hfeed site">
		<header id="header" class="site-header" role="banner">
		<div id="site-header">

			        	<section class="top">
            	<div class="inner clearboth">                  
                    <div class="top-right">
                    	<ul id="user-links">
                    		<li><a href="http://www.militarypress.com/?p=32209">99 Ways to Love Our Military</a></li>
                    			                    		<li><a href="#login" class="login-popup-link">Login</a></li>	
	                    		<li><a href="#registration" class="registration-popup-link">Registration</a></li>	
                    		                    	</ul>
                    </div>    
            		<div class="top-left">
            			<div class="simpleclock" id="jclock1"></div>
            		</div>  
                    <div class="top-center">
	                    <div class="block_top_menu">
							<ul id="top-left-menu" class=""><li id="menu-item-32158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-32158"><a href="http://www.militarypress.com">Home</a></li>
<li id="menu-item-32159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32159"><a href="http://www.militarypress.com/about-military-press/">About Us</a></li>
<li id="menu-item-37893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37893"><a href="http://mediakit.militarypress.com/">Advertising</a></li>
<li id="menu-item-32160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32160"><a href="http://www.militarypress.com/contact-us/">Contact Us</a></li>
</ul>						</div>
					</div>
                	<div class="clearboth"></div>
                </div>
            </section>
        	
						<section class="section2">
				<div class="inner">
					<div class="section-wrap clearboth">
													<div class="block_social_top">
								<div class="icons-label">Follow us:</div>
								<ul>
									<li><a href="https://twitter.com/mpnewspaper" class="tw">Twitter</a></li>									<li><a href="https://facebook.com/mpnewspaper" class="fb">Facebook</a></li>																																																					</ul>
							</div>
												<div class="form_search">
								<form method="get" id="searchform" class="searchform" action="http://www.militarypress.com/" role="search">
		<label for="s" class="screen-reader-text">Search</label>
		<input type="search" class="field" name="s" value="" id="s" placeholder="Search &hellip;" />
		<input type="submit" class="submit" id="searchsubmit" value="Search" />
	</form>
						</div>
						
											</div>
				</div>
			</section>
        	
			<div class="leaderboard"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div>
						<section class="section3"  style = "background: url(http://www.militarypress.com/wp-content/uploads/2014/08/copy-cropped-background21.png) center 0 no-repeat;">
				<div class="section-wrap clearboth">
					<div class="banner-block">
											</div>
					<div class="name-and-slogan">
													<h1 class="site-title"><a href="http://www.militarypress.com/" title="Military Press" rel="home"><img src="http://www.militarypress.com/wp-content/uploads/2014/08/logo21.png" alt="logo" /></a></h1>
												<h2 class="site-description"></h2>
					</div>
				</div>
			</section>
			
			<section class="section-nav">
				<nav id="site-navigation" class="navigation-main" role="navigation">
					<ul id="site-main-menu" class="clearboth"><li class="home"><a href="http://www.militarypress.com"></a></li><li id="menu-item-32171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32171"><a href="http://www.militarypress.com/category/mp-articles/">MP Articles</a></li>
<li id="menu-item-32163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32163"><a href="http://www.militarypress.com/category/active-duty-vets/">Active Duty Vets</a></li>
<li id="menu-item-32184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32184"><a href="http://www.militarypress.com/category/get-local/">Market Place</a>
<ul class="sub-menu">
	<li id="menu-item-32185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32185"><a href="http://www.militarypress.com/category/get-local/auto/">Auto + Motorcycles</a></li>
	<li id="menu-item-32524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32524"><a href="http://www.militarypress.com/business-directory/">Business Directory</a></li>
	<li id="menu-item-32186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32186"><a href="http://www.militarypress.com/category/get-local/careers/">Careers</a></li>
	<li id="menu-item-32468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32468"><a href="http://www.militarypress.com/wp-content/uploads/2019/06/classifieds-6-15-19.pdf">Classifieds</a></li>
	<li id="menu-item-32188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32188"><a href="http://www.militarypress.com/category/get-local/education/">Education</a></li>
	<li id="menu-item-32189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32189"><a href="http://www.militarypress.com/category/get-local/financial/">Financial</a></li>
	<li id="menu-item-32190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32190"><a href="http://www.militarypress.com/category/get-local/health-fitness/">Health + Fitness + Beauty</a></li>
	<li id="menu-item-32191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32191"><a href="http://www.militarypress.com/category/get-local/housing/">Housing + Real Estate</a></li>
	<li id="menu-item-32192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32192"><a href="http://www.militarypress.com/category/get-local/legal/">Legal</a></li>
	<li id="menu-item-32193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32193"><a href="http://www.militarypress.com/category/get-local/bars-clubs/">Night Life + After Hours</a></li>
	<li id="menu-item-32194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32194"><a href="http://www.militarypress.com/category/get-local/restaurants/">Restaurants</a></li>
	<li id="menu-item-32195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32195"><a href="http://www.militarypress.com/category/get-local/services-retail/">Services + Retail</a></li>
	<li id="menu-item-32196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32196"><a href="http://www.militarypress.com/category/get-local/travel/">Travel + Hotel</a></li>
</ul>
</li>
<li id="menu-item-32181" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-32181"><a href="http://www.militarypress.com/category/r-r/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-32182" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32182"><a href="http://www.militarypress.com/category/r-r/books/">Books</a></li>
	<li id="menu-item-32183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32183"><a href="http://www.militarypress.com/category/r-r/movies/">Movies</a></li>
</ul>
</li>
<li id="menu-item-32172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32172"><a href="http://www.militarypress.com/category/blog/">MP Columns</a>
<ul class="sub-menu">
	<li id="menu-item-32173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32173"><a href="http://www.militarypress.com/category/blog/travels-with-hian/">Travels with Hian</a></li>
	<li id="menu-item-32174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32174"><a href="http://www.militarypress.com/category/blog/chargers-report/">Chargers Report</a></li>
	<li id="menu-item-42091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42091"><a href="http://www.militarypress.com/category/r-r/sd-film-fest/">San Diego Film Festival</a></li>
	<li id="menu-item-35859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35859"><a href="http://www.militarypress.com/category/blog/publishers-point/">Publisher&#8217;s Point</a></li>
	<li id="menu-item-36594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36594"><a href="http://www.militarypress.com/category/blog/preaching-to-the-choir/">Preaching to the Choir</a></li>
	<li id="menu-item-32180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32180"><a href="http://www.militarypress.com/category/blog/siegel/">Siegel Sidebar</a></li>
	<li id="menu-item-33490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33490"><a href="http://www.militarypress.com/category/blog/veteran-fashionista/">The Veteran Fashionista</a></li>
</ul>
</li>
<li id="menu-item-39781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39781"><a href="http://www.militarypress.com/sign-up/">Get our newsletter</a></li>
</ul>			
				</nav><!-- #site-navigation -->
			</section>

			<section class="news-ticker">
							</section>
		</div>
	</header><!-- #masthead -->
	
	    
    <div id="main"  class="right_sidebar">
    	<div class="inner">
        	<div class="general_content clearboth">
            	<div class="main_content">
					
											
						
                        <h1 class="page-title">BOOK REVIEW: CROSS HER HEART</h1>

					
		<div id="post_content" class="post_content" role="main">
            
                <article id="post_42760" class="format-standard gallery-style-1 post-42760 post type-post status-publish hentry category-books category-r-r">
                	                	                    <div class="post-info">
	                        <div class="post_date">By Elise Cooper | May 20, 2020</div>
	                        <a href="http://www.militarypress.com/category/r-r/" class="post_format">R &amp; R</a>	                    </div>
													
                <div class="post_content clearboth">
                    
<p>Cross Her Heart (Bess Taggert Book 1)</p>



<p>Melinda Leigh</p>



<p>Montlake Pub</p><!-- Either there are no banners, they are disabled or none qualified for this location! -->



<p>March 17<sup>th</sup>, 2020</p><!-- Either there are no banners, they are disabled or none qualified for this location! -->



<p><em><strong>Cross Her Heart</strong></em><strong>&nbsp;by Melinda Leigh is action-packed.&nbsp;&nbsp;This first in a series has great characters working together to solve a murder mystery. It is a tale of&nbsp;lies, deceit, abuse, jealousy, guilt, blackmail, and murder along with heartbreak scenes about family.</strong></p>



<p>The main character is Bree Taggert.&nbsp;&nbsp;She has left the town of her birth and rarely goes to visit, even though her sister Erin, her niece and nephew, and brother Adam live there. As a child she had so much tragedy in her life, which included an abusive father, a murder-suicide of her father and mother, and being raised separately from her siblings.&nbsp;&nbsp;Now more than twenty-five years later she is a Philadelphia homicide detective.&nbsp;&nbsp;She gets a frantic voice message from her sister, Erin, and decides to return to her hometown to help. Once there, Bree finds Erin was murdered, with her estranged husband, Justin missing, and now considered a person of interest. She comes to the realization that history is repeating itself with the circumstances of Erin’s death forcing her to face past demons, as it mirrors the nightmares she lived through as a child.&nbsp;</p>



<p>Leigh noted, “Three siblings were in the same situation and they reacted differently.&nbsp;&nbsp;All three children came out wounded. Bree was much older so she has more memories than her siblings.&nbsp;&nbsp;She remembers her life before losing her parents.&nbsp;&nbsp;Her sister Erin is more desperate to be loved and she was not able to function when she was alone.&nbsp;&nbsp;She felt her childhood was stolen where Bree remembers her childhood and does not want any part of it.&nbsp;&nbsp;Adam, who was only a baby, has an emotional disconnect, maybe as a coping mechanism.”</p>



<p>Determined to get to the bottom of the murder Bree realizes that Erin’s body was found by Matt Flynn, a retired investigator and K-9 handler. Drugs were the cause of Justin and Erin’s split after he became addicted to pain medicines. Although Erin kicked him out of the house because of her children, they were still seeing each other and were trying to work things out. Teaming up with Matt Flynn, who was Justin’s old friend, Bree vows to uncover the secrets of her sister’s life and death.&nbsp;&nbsp;The current Chief Deputy Todd Harvey knows that Bree and Matt aren’t going to sit quietly by while his department investigates. He makes a deal with them; he won’t try to stop them, but wants to be kept informed. They team up even though Bree has issues with Matt’s partner, a German Shepherd K-9 dog, after she was bitten as a child.</p>



<p>“I wrote Bree having a tremendous fear of dogs.&nbsp;&nbsp;It will be a long process for her to overcome it, and it will not be easy.&nbsp;&nbsp;I also had a gateway dog in the story that is used to help her overcome her fear.&nbsp;&nbsp;This storyline came to me after I adopted my last dog.&nbsp;&nbsp;Ladybug is a real dog, my actual dog.&nbsp;&nbsp;My Ladybug is the sweetest tempered dog.&nbsp;&nbsp;Some of the other aspects of a non-intimidating dog comes from a collie I had.&nbsp;&nbsp;She was such a good ambassador for my neighbor’s children.”&nbsp;&nbsp;</p>



<p>Although Bree has vulnerabilities she is a determined, strong, smart, and relatable character. She is thrown into the parent role, assuming the responsibility of raising the two children left behind.&nbsp;&nbsp;Her teammate, Matt, is very supportive of her and is also strong,&nbsp;level-headed, and resourceful. He also has his issues, still recovering after he and his dog were shot in a friendly fire incident.</p>



<p>“Bree’s&nbsp;relationship to the children came very quickly.&nbsp;&nbsp;She definitely relates to them having gone through a similar past.&nbsp;&nbsp;She doesn’t want what happened to her and her siblings to happen to Erin’s children.&nbsp;&nbsp;She is very protective over those children, and has vowed to them she will find their mother’s killer. She slowly realizes her life will not be the same as the children become her responsibility.”&nbsp;&nbsp;</p>



<p>The mystery is full of twists and turns that leave the reader on the edge of their seat. With red herrings inserted throughout the plot, readers will be kept guessing who is the true killer until the very last pages. People will enjoy this first in the series and will yearn for the next book that is sure to have another heartbreaking drama, a suspenseful story, and gripping characters.</p>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://www.militarypress.com/book-review-cross-her-heart/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://www.militarypress.com/book-review-cross-her-heart/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>                </div>

                
					                    <div class="block-social">
                        <div class="soc_label">Recommend to friends</div>
                        <ul id="post_social_share" class="post_social_share"><li><a href="http://www.facebook.com/share.php?u=http://www.militarypress.com/book-review-cross-her-heart/" class="facebook_link"><img src="http://www.militarypress.com/wp-content/themes/primetime%202/images/facebook-icon-big.png" class="facebook_icon" alt="facebook" /></a></li><li><a href="https://twitter.com/share?text=BOOK REVIEW: CROSS HER HEART" class="twitter_link"><img src="http://www.militarypress.com/wp-content/themes/primetime%202/images/twitter-icon-big.png" class="twitter_icon" alt="twitter" /></a></li><li><a href="https://plusone.google.com/_/+1/confirm?url=http://www.militarypress.com/book-review-cross-her-heart/" class="gplus_link"><img src="http://www.militarypress.com/wp-content/themes/primetime%202/images/gplus-icon-big.png" class="gplus_icon" alt="gplus" /></a></li><li><a href="javascript:void((function(d){var%20e=d.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);d.body.appendChild(e)})(document));" class="pinterest_link"><img src="http://www.militarypress.com/wp-content/themes/primetime%202/images/pinterest-icon-big.png" class="pinterest_icon" alt="pinterest" /></a></li></ul>                    </div>
                                            	        </article>
    			
                					   
						                            <div id="post_author">
                                <h3>About the Author</h3>
                                
                                                                        <div class="photo"><a href="http://www.militarypress.com/author/elise-cooper/"><img class="avatar avatar-142 photo" width="64" height="64" src="http://www.militarypress.com/wp-content/uploads/2014/08/elise.jpg"/></a></div>
                                    <div class="extra_wrap">
                                        <h4><a href="http://www.militarypress.com/author/elise-cooper/">Elise Cooper</a></h4>
                                        <div class="description">Elise writes book reviews that always include a short author interview.</div>
                                                                            </div>	
                            </div>
                                                
                            
                                                                
                
		</div><!-- #content -->

	</div><!-- .main_content -->

	<div id="secondary" class="widget-area main_sidebar right_sidebar" role="complementary">
				<aside id="adrotate_widgets-19" class="widget adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></aside><aside id="adrotate_widgets-49" class="widget adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></aside><aside id="facebook-likebox-2" class="widget widget_facebook_likebox"><h3 class="widget_title"><a href="https://www.facebook.com/mpnewspaper/">Join us on Facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/mpnewspaper/" data-width="300"  data-height="300" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/mpnewspaper/"><a href="https://www.facebook.com/mpnewspaper/">Join us on Facebook</a></blockquote></div>
		</div>
		</aside><aside id="twitter-widget-2" class="widget twitter">			

		<div class="block_twitter_widget">
			<div class="widget_header black">
				<div class="lnk_follow widget_subtitle"><a href="https://twitter.com/" target="_blank">Follow on Twitter</a></div>
<h3 class="widget_title">Twitter</h3>			
			</div>
			<div class="tweet widget_body">
				<div class="tweet widget_iframe_outer">
                    <a class="twitter-timeline" href="https://twitter.com/mpnewspaper" data-widget-id="477509450320723968">Tweets by @mpnewspaper</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>					<script type="text/jscript">
						formatTwitter();
                        function formatTwitter() {
							var iframe_outer = jQuery('.widget.twitter .widget_iframe_outer');
                            var alink = iframe_outer.find('>a');
							if (alink.length > 0) {
								alink.attr( {
																		'data-tweet-limit': '1',
									'data-link-color': '#e50700',
									'data-border-color': '#ffffff',
									'data-chrome': 'noavatars noheader nofooter noborders noscrollbar transparent'
								} );
															}
                            var iframe = iframe_outer.find('iframe');
                            var twitter = iframe.length > 0 ? jQuery(iframe.get(0).contentDocument).find('div.stream') : [];
							if (twitter.length > 0) {
								twitter.find('.h-feed > li').each(function(idx) {
									var author = jQuery(this).find('.header .p-nickname').text();
									var author_link = jQuery(this).find('.header a.u-url').attr('href');
									
									jQuery(this)
										.css({
											'paddingLeft': '24px',
											'paddingTop': idx==0 ? 0 : '18px',
											'paddingBottom': 0,
											'marginTop': idx==0 ? 0 : '18px',
											'borderTop': idx==0 ? 'none' : '1px solid #ebebeb',
											'backgroundImage': 'url(http://www.militarypress.com/wp-content/themes/primetime%202/images/tweet-icon.png)',
											'backgroundPosition': '-1px ' + (idx==0 ? 3 : 21) + 'px',
											'backgroundRepeat': 'no-repeat',
											})
										.find('a[data-datetime]').hide().end()
										.find('.header').hide().end()
										.find('.footer').hide().end()
										.find('.e-entry-title').prepend('<a href="' + author_link + '" target="_blank">' + author + '</a> ').end()
										.find('a').css({'color': '#e50700'}).end()
										.find('.inline-media img').css({'height':'auto'});
								});
								iframe_outer.show();
							} else {
								iframe_outer.hide();
								setTimeout("formatTwitter();", 200);
							}
                        }
                    </script>
				</div>
			</div>
		</div>
		
</aside><aside id="media_image-3" class="widget widget_media_image"><h3 class="widget_title">Recent Issue</h3><a href="https://issuu.com/home/published/mp-3-15-20-final"><img width="256" height="300" src="http://www.militarypress.com/wp-content/uploads/2020/03/MP-3-15-20-cover-256x300.jpg" class="image wp-image-42611  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="http://www.militarypress.com/wp-content/uploads/2020/03/MP-3-15-20-cover-256x300.jpg 256w, http://www.militarypress.com/wp-content/uploads/2020/03/MP-3-15-20-cover.jpg 350w" sizes="(max-width: 256px) 100vw, 256px" /></a></aside>	</div><!-- #secondary -->

            </div>
        </div>
    </div>
	
	<footer id="footer" class="site-footer" role="contentinfo">
			<section class="ft_section_1">
			<div class="footer-wrapper">
				<div class="col1">
															
	            		                    <div class="block_social_footer">
	                    	<ul>
	                        	<li><a href="https://twitter.com/mpnewspaper" class="tw">Twitter</a></li>	                            <li><a href="https://facebook.com/mpnewspaper" class="fb">Facebook</a></li>	                            									                            	                            	                            	                        </ul>
	                    </div>
									</div>
				<div class="col2">
					 <div class="block_footer_widgets">
                    	<div class="column">
														                        </div>
                        
                        <div class="column">
														                        </div>
                        
                        <div class="column last">
														                        </div>
                    </div>
				</div>
			</div>
		</section>
		<section class="ft_section_2">
			<div class="footer-wrapper">
								<div class="copyright">
											<div class="footer_text">
							© 2014 The Military Press | 858-537-2280						</div>
									</div>
			</div>
		</section>
	</footer><!-- #colophon -->

		<!-- PopUp -->
		<div id="overlay"></div>
        
   		            <!-- Login form -->
            <div id="login" class="login-popup">
                <div class="popup">
                    <a href="#" class="close">&times;</a>
                    
                    <div class="content">
                        <div class="title">Authorization</div>
                        <div class="form">
                            <form action="http://www.militarypress.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.militarypress.com%2Fbook-review-cross-her-heart%2F" method="post" name="login_form">
                                <div class="col1">
                                    <label for="log">Login</label>
                                    <div class="field"><input type="text" name="log" id="log"></div>
                                </div>
                                <div class="col2">
                                    <label for="pwd">Password</label>
                                    <div class="field"><input type="password" name="pwd" id="pwd"></div>
                                </div>
                                <div class="extra-col">
                                    <ul>
                                        <li><a href="#" class="register-redirect">Registration</a></li>
                                                                            </ul>
                                </div>
                            
                               <!-- <p class="forgot_pass"><a href="http://www.militarypress.com/wp-login.php?action=lostpassword&redirect_to=http%3A%2F%2Fwww.militarypress.com%2Fbook-review-cross-her-heart%2F">Forgot password?</a></p> -->
                                
                                <div class="column button">
                                    <input type="hidden" name="redirect_to" value="http://www.militarypress.com/wp-admin/"/>
                                    <a href="#" class="enter"><span>Login</span></a>
                                    
                                    <div class="remember">
                                        <input name="rememberme" id="rememberme" type="checkbox" value="forever">
                                        <label for="rememberme">Remember me</label>
                                    </div>
                                </div>
                                <div class="soc-login">
                                    <div class="section-title">Enter with social networking</div>
                                    <div class="section-subtitle">Unde omnis iste natus error sit voluptatem.</div>
                                    <ul class="soc-login-links">
                                        <li class="tw"><a href="#"><em></em><span>With Twitter</span></a></li>
                                        <li class="fb"><a href="#"><em></em><span>Connect</span></a></li>
                                        <li class="gp"><a href="#"><em></em><span>With Google +</span></a></li>
                                    </ul>
                                </div>
                                <div class="clearboth"></div>
                            </form>
                            <script type="text/javascript">
								function userLogin(){
									var error = formValidate(jQuery(".login-popup form"), {
										error_message_show: true,
										error_message_time: 3000,
										error_message_class: "sc_infobox sc_infobox_style_error",
										error_fields_class: "error_fields_class",
										exit_after_first_error: true,
										rules: [
											{
												field: "log",
												min_length: { value: 1,	 message: "The Login field can't be empty" },
												max_length: { value: 60, message: "Too long login field"}
											},
											{
												field: "pwd",
												min_length: { value: 5,  message: "The password can't be empty and shorter then 5 characters" },
												max_length: { value: 20, message: "Too long password"}
											}
										]
									});
									if (!error) {
										document.forms['login_form'].submit();
									}
								}
							</script>
                        </div>
                    </div>
                </div>
            </div>

            <!-- Registration form -->
            <div id="registration" class="registration-popup">
                <div class="popup">
                    <a href="#" class="close">&times;</a>
                    
                    <div class="content">
                        <div class="title">Registration</div>
                        <div class="form">
                            <form action="#" method="post" name="registration_form">
                                <div class="col1">
                                    <div class="field">
	                                    <div class="label-wrap"><label for="registration_form_username" class="required">Name</label></div>
	                                    <div class="input-wrap"><input type="text" name="registration_form_username" id="registration_form_username"></div>
                                    </div>
                                    </div>
                                <div class="col2">    
                                    <div class="field">
	                                    <div class="label-wrap"><label for="registration_form_email" class="required">Email</label></div>
	                                    <div class="input-wrap"><input type="text" name="registration_form_email" id="registration_form_email"></div>
                                    </div>
                                </div>
                                <div class="col1">
                                    <div class="field">
	                                    <div class="label-wrap"><label for="registration_form_pwd1" class="required">Password</label></div>
	                                    <div class="input-wrap"><input type="password" name="registration_form_pwd1" id="registration_form_pwd1"></div>
                                    </div>
                                </div>
                                <div class="col2">
                                    <div class="field">
	                                    <div class="label-wrap"><label for="registration_form_pwd2" class="required">Confirm Password</label></div>
	                                    <div class="input-wrap"><input type="password" name="registration_form_pwd2" id="registration_form_pwd2"></div>
                                    </div>
                                </div>
                                <div class="extra-col">
                                    <ul>
                                        <li><a href="#" class="autorization-redirect">Autorization</a></li>
                                                                            </ul>
                                </div>
                            
                                <div class="column button">
                                    <a href="#" class="enter"><span>Register</span></a>
                                    
                                    <div class="notice">* All fields required</div>
                                </div>
                                <div class="clearboth"></div>
                                <div class="result sc_infobox"></div>
                            </form>
                            <script type="text/javascript">
								function userRegistration(){
									var error = formValidate(jQuery(".registration-popup form"), {
										error_message_show: true,
										error_message_time: 3000,
										error_message_class: "sc_infobox sc_infobox_style_error",
										error_fields_class: "error_fields_class",
										exit_after_first_error: true,
										rules: [
											{
												field: "registration_form_username",
												min_length: { value: 1,	 message: "The name field can't be empty" },
												max_length: { value: 60, message: "Too long name field"}
											},
											{
												field: "registration_form_email",
												min_length: { value: 7,	 message: "Too short (or empty) email address" },
												max_length: { value: 60, message: "Too long email address"},
												mask: { value: "^([a-z0-9_\\-]+\\.)*[a-z0-9_\\-]+@[a-z0-9_\\-]+(\\.[a-z0-9_\\-]+)*\\.[a-z]{2,6}$", message: "Not valid email address"}
											},
											{
												field: "registration_form_pwd1",
												min_length: { value: 5,  message: "The password can't be empty and shorter then 5 characters" },
												max_length: { value: 20, message: "Too long password"}
											},
											{
												field: "registration_form_pwd2",
												equal_to: { value: 'registration_form_pwd1',  message: "The passwords in both fields are not equal" }
											}
										]
									});
									if (!error) {
										var user_name = jQuery('.registration-popup #registration_form_username').val();
										var user_email = jQuery('.registration-popup #registration_form_email').val();
										var user_pwd1 = jQuery('.registration-popup #registration_form_pwd1').val();
										var user_pwd2 = jQuery('.registration-popup #registration_form_pwd2').val();
										var data = {
											action: 'registration_user',
											nonce: '6786ceec8c',
											user_name: user_name,
											user_email: user_email,
											user_pwd: user_pwd1
										};
										jQuery.post("http://www.militarypress.com/wp-admin/admin-ajax.php", data, userRegistrationResponse, 'text');
									}
								}
								
								function userRegistrationResponse(response) {
									var rez = JSON.parse(response);
									jQuery('.registration-popup .result')
										.toggleClass('sc_infobox_style_error', false)
										.toggleClass('sc_infobox_style_success', false);
									if (rez.code == 0) {
										jQuery('.registration-popup .result').addClass('sc_infobox_style_success').html('Registration success! Please log in!');
										setTimeout("jQuery('.registration-popup .close').trigger('click'); jQuery('.login-popup-link').trigger('click');", 2000);
									} else {
										jQuery('.registration-popup .result').addClass('sc_infobox_style_error').html('Registration failed! ' + rez.message);
									}
									jQuery('.registration-popup .result').fadeIn();
									setTimeout("jQuery('.registration-popup .result').fadeOut()", 5000);
								}
							</script>
                        </div>
                    </div>
                </div>
            </div>
   		        
		<a href="#" id="toTop"><span></span></a>
        
				<!-- end of PopUp -->
</div><!-- #page -->

<script type="text/javascript">
// Video and Audio tag wrapper
var THEMEREX_useMediaElement = true;
</script>

<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "false";
</script>
	<div style="display:none">
	<div class="grofile-hash-map-5382bdba0738862945335a8fb5452e9d">
	</div>
	</div>
<script>
    jQuery(document).ready(function () {
		jQuery.post('http://www.militarypress.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var s = document.createElement("script");
			s.type = "text/javascript";
			s.innerHTML = response;
			jQuery("head").append(s);
		});
    });
</script><script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.militarypress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.militarypress.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.militarypress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.militarypress.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.militarypress.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.6.1'></script>
<script type='text/javascript' src='http://www.militarypress.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.10'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202021'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.militarypress.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=9a330f1630c0dae89650cab5bfcd9c39'></script>
<script type='text/javascript' src='http://www.militarypress.com/wp-content/themes/primetime%202/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='http://www.militarypress.com/wp-content/themes/primetime%202/js/html5.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.militarypress.com/wp-content/themes/primetime%202/js/superfish.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.militarypress.com/wp-content/themes/primetime%202/js/jquery.jclock.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.militarypress.com/wp-content/themes/primetime%202/js/jquery.flexslider-min.js?ver=2.1'></script>
<script type='text/javascript' src='http://www.militarypress.com/wp-content/themes/primetime%202/js/prettyphoto/jquery.prettyPhoto.js?ver=3.1.5'></script>
<script type='text/javascript' src='http://www.militarypress.com/wp-content/themes/primetime%202/js/jquery.tools.min.js?ver=1.2.6'></script>
<script type='text/javascript' src='http://www.militarypress.com/wp-content/themes/primetime%202/js/jquery.jcarousel.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.militarypress.com/wp-content/themes/primetime%202/js/mediaplayer/mediaelement-and-player.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.militarypress.com/wp-content/themes/primetime%202/js/jquery.cookie.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.militarypress.com/wp-content/themes/primetime%202/js/jquery.elastislide.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://www.militarypress.com/wp-content/themes/primetime%202/js/jquery-ui.custom.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.militarypress.com/wp-content/themes/primetime%202/js/jreject/jquery.reject.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.militarypress.com/wp-content/themes/primetime%202/js/jquery.mobilemenu.min.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.militarypress.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='http://www.militarypress.com/wp-includes/js/wp-embed.min.js?ver=9a330f1630c0dae89650cab5bfcd9c39'></script>
<script type='text/javascript' src='http://www.militarypress.com/wp-content/themes/primetime%202/js/main.js?ver=1.0'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1701782170091361&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 35000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 35000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 90000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 90000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 35000 });
	jQuery('.g-6').gslider({ groupid: 6, speed: 35000 });
	jQuery('.g-7').gslider({ groupid: 7, speed: 90000 });
	jQuery('.g-8').gslider({ groupid: 8, speed: 90000 });
	jQuery('.g-9').gslider({ groupid: 9, speed: 90000 });
	jQuery('.g-10').gslider({ groupid: 10, speed: 90000 });
	jQuery('.g-11').gslider({ groupid: 11, speed: 90000 });
	jQuery('.g-12').gslider({ groupid: 12, speed: 15000 });
	jQuery('.g-13').gslider({ groupid: 13, speed: 90000 });
	jQuery('.g-14').gslider({ groupid: 14, speed: 90000 });
	jQuery('.g-15').gslider({ groupid: 15, speed: 90000 });
	jQuery('.g-16').gslider({ groupid: 16, speed: 90000 });
	jQuery('.g-17').gslider({ groupid: 17, speed: 90000 });
}
});
</script>
<!-- /AdRotate JS -->

<script type='text/javascript' src='https://stats.wp.com/e-202021.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.7.3',blog:'74886355',post:'42760',tz:'-7',srv:'www.militarypress.com'} ]);
	_stq.push([ 'clickTrackerInit', '74886355', '42760' ]);
</script>

</body>
</html>
<!-- Dynamic page generated in 5.990 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-05-21 05:24:12 -->

<!-- super cache -->