<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	<title>Kanon&#8217;s &#8216;Defectors&#8217; asks moral questions | Military Press</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://www.militarypress.com/xmlrpc.php" />
    		<link rel="icon" type="image/x-icon" href="http://www.militarypress.com/wp-content/uploads/2015/07/favicon.gif" />
    	<!--[if lt IE 9]>
	<script src="http://www.militarypress.com/wp-content/themes/primetime%202/js/html5.js" type="text/javascript"></script>
	<![endif]-->
	
<!-- All in One SEO Pack 2.3.13.2 by Michael Torbert of Semper Fi Web Design[162,244] -->
<meta name="description"  content="One of the greatest crimes against a country is treason, spying for the enemy. A recent brilliantly written espionage book, “Defectors,” by best-selling author" />

<meta name="keywords"  content="books,featured articles" />

<link rel="canonical" href="http://www.militarypress.com/kanons-defectors-asks-moral-questions/" />
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-25585623-1', { 'cookieDomain': 'www.militarypress.com' } );
			
			ga('send', 'pageview');
			</script>
					<script type="text/javascript">
						function recordOutboundLink(link, category, action) {
														ga('send', 'event', category, action);
														if (link.target == '_blank') return true;
							setTimeout('document.location = "' + link.href + '"', 100);
							return false;
						}
						/* use regular Javascript for this */
						function getAttr(ele, attr) {
							var result = (ele.getAttribute && ele.getAttribute(attr)) || null;
							if (!result) {
								var attrs = ele.attributes;
								var length = attrs.length;
								for (var i = 0; i < length; i++)
									if (attr[i].nodeName === attr) result = attr[i].nodeValue;
							}
							return result;
						}

						function aiosp_addLoadEvent(func) {
							var oldonload = window.onload;
							if (typeof window.onload != 'function') {
								window.onload = func;
							} else {
								window.onload = function () {
									if (oldonload) {
										oldonload();
									}
									func();
								}
							}
						}

						function aiosp_addEvent(element, evnt, funct) {
							if (element.attachEvent)
								return element.attachEvent('on' + evnt, funct);
							else
								return element.addEventListener(evnt, funct, false);
						}

						aiosp_addLoadEvent(function () {
							var links = document.getElementsByTagName('a');
							for (var x = 0; x < links.length; x++) {
								if (typeof links[x] == 'undefined') continue;
								aiosp_addEvent(links[x], 'onclick', function () {
									var mydomain = new RegExp(document.domain, 'i');
									href = getAttr(this, 'href');
									if (href && href.toLowerCase().indexOf('http') === 0 && !mydomain.test(href)) {
										recordOutboundLink(this, 'Outbound Links', href);
									}
								});
							}
						});
					</script>
					<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Military Press &raquo; Feed" href="http://www.militarypress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Military Press &raquo; Comments Feed" href="http://www.militarypress.com/comments/feed/" />
<meta property="og:image" content="http://www.militarypress.com/wp-content/uploads/2017/06/kanon-300x150.jpg"/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.militarypress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=74562e9bf0e98b0c0d88757c386c0e88"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
		.vortex-container-like,
		.vortex-container-dislike {
			font-size: Arraypx !important;	
		}
		.vortex-p-like,
		.vortex-p-dislike{
			color:#828384!important;
		}
		.vortex-p-like:hover{
			color:#4898D6!important;
		}
		.vortex-p-like-active{
			color:#1B7FCC!important;
		}
		.vortex-p-dislike:hover{
			color:#0a0101!important;
		}
		.vortex-p-dislike-active{
			color:#0a0101!important;
		}
		</style>
		
		<link rel='stylesheet' id='widgets_styles-css'  href='http://www.militarypress.com/wp-content/themes/primetime%202/widgets/widgets.css?ver=74562e9bf0e98b0c0d88757c386c0e88' type='text/css' media='all' />
<link rel='stylesheet' id='cntctfrm_form_style-css'  href='http://www.militarypress.com/wp-content/plugins/contact-form-plugin/css/form_style.css?ver=4.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='http://www.militarypress.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='easy_author_image-css'  href='http://www.militarypress.com/wp-content/plugins/easy-author-image/css/easy-author-image.css?ver=74562e9bf0e98b0c0d88757c386c0e88' type='text/css' media='all' />
<link rel='stylesheet' id='usp_style-css'  href='http://www.militarypress.com/wp-content/plugins/user-submitted-posts/resources/usp.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.militarypress.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.militarypress.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='vortex_like_or_dislike-css'  href='http://www.militarypress.com/wp-content/plugins/rating-system/assets/css/style.css?ver=74562e9bf0e98b0c0d88757c386c0e88' type='text/css' media='all' />
<link rel='stylesheet' id='primetime-style-css'  href='http://www.militarypress.com/wp-content/themes/primetime%202/style.css?ver=74562e9bf0e98b0c0d88757c386c0e88' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-style-css'  href='http://www.militarypress.com/wp-content/themes/primetime%202/js/prettyphoto/css/prettyPhoto.css?ver=74562e9bf0e98b0c0d88757c386c0e88' type='text/css' media='all' />
<link rel='stylesheet' id='media-style-css'  href='http://www.militarypress.com/wp-content/themes/primetime%202/js/mediaplayer/mediaelementplayer.css?ver=74562e9bf0e98b0c0d88757c386c0e88' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://www.militarypress.com/wp-content/themes/primetime%202/includes/responsive.css?ver=74562e9bf0e98b0c0d88757c386c0e88' type='text/css' media='all' />
<link rel='stylesheet' id='jreject-style-css'  href='http://www.militarypress.com/wp-content/themes/primetime%202/js/jreject/css/jquery.reject.css?ver=74562e9bf0e98b0c0d88757c386c0e88' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.militarypress.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='http://www.militarypress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.militarypress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.militarypress.com/wp-content/plugins/user-submitted-posts/resources/jquery.cookie.js'></script>
<script type='text/javascript' src='http://www.militarypress.com/wp-content/plugins/user-submitted-posts/resources/jquery.parsley.min.js'></script>
<script type='text/javascript'>
window.ParsleyConfig = { excluded: ".exclude" }; var usp_case_sensitivity = "false"; var usp_challenge_response = "2";
</script>
<script type='text/javascript' src='http://www.militarypress.com/wp-content/plugins/user-submitted-posts/resources/jquery.usp.core.js'></script>
<script type='text/javascript' src='http://www.militarypress.com/wp-content/themes/primetime%202/js/modernizr.custom.17475.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://www.militarypress.com/wp-content/themes/primetime%202/js/_utils.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://www.militarypress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.militarypress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.militarypress.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='‘Wonder Woman’ is, well, a wonder' href='http://www.militarypress.com/wonder-woman-is-well-a-wonder/' />

<link rel='shortlink' href='http://wp.me/p54dmr-a4A' />
<link rel="alternate" type="application/json+oembed" href="http://www.militarypress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.militarypress.com%2Fkanons-defectors-asks-moral-questions%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.militarypress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.militarypress.com%2Fkanons-defectors-asks-moral-questions%2F&#038;format=xml" />
<link rel="image_src" href="http://www.militarypress.com/wp-content/uploads/2017/06/kanon-300x150.jpg" />
<!-- This site is using AdRotate v4.3 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px;width:100%; max-width:300px; height:auto; }
	.g-2 { margin:1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-3 { margin:1px;width:100%; max-width:300px; height:auto; }
	.g-4 { margin:1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-5 { margin:1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-6 { margin:1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-7 { margin:1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-8 { margin:1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-9 { margin:1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-10 { margin:1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-11 { margin:1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-12 { margin:1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-13 { margin:1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-14 { margin:0px;width:100%; max-width:300px; height:100%; max-height:100px; }
	.g-15 { margin:0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-16 { margin:0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-17 { margin:0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta property="fb:app_id" content="1701782170091361"/><script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.militarypress.com/?wordfence_logHuman=1&hid=012597EE212F0CBBBDB3B9287193AEC4');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Kanon&#8217;s &#8216;Defectors&#8217; asks moral questions" />
<meta property="og:url" content="http://www.militarypress.com/kanons-defectors-asks-moral-questions/" />
<meta property="og:description" content="One of the greatest crimes against a country is treason, spying for the enemy. A recent brilliantly written espionage book, “Defectors,” by best-selling author Joseph Kanon, is both fast-paced and …" />
<meta property="article:published_time" content="2017-06-05T19:42:19+00:00" />
<meta property="article:modified_time" content="2017-06-05T19:43:45+00:00" />
<meta property="og:site_name" content="Military Press" />
<meta property="og:image" content="http://www.militarypress.com/wp-content/uploads/2017/06/kanon.jpg" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="310" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://www.militarypress.com/wp-content/uploads/2017/06/kanon.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.g-20 { display:none; }

@media only screen and (max-width: 700px) {
	.g-20 { display:block; width:300px; height:300px; margin: 0 auto; text-align:center; padding:20px 0; }
}			</style>
		
		
	<script type="text/javascript">
		jQuery(document).ready(function() {
			/* Reject old browsers */
			jQuery.reject({
				reject : {
					all: false, // Nothing blocked
					msie5: true, msie6: true, msie7: true // Covers MSIE 5-7
					/*
					 * Possibilities are endless...
					 *
					 * // MSIE Flags (Global, 5-8)
					 * msie, msie5, msie6, msie7, msie8,
					 * // Firefox Flags (Global, 1-3)
					 * firefox, firefox1, firefox2, firefox3,
					 * // Konqueror Flags (Global, 1-3)
					 * konqueror, konqueror1, konqueror2, konqueror3,
					 * // Chrome Flags (Global, 1-4)
					 * chrome, chrome1, chrome2, chrome3, chrome4,
					 * // Safari Flags (Global, 1-4)
					 * safari, safari2, safari3, safari4,
					 * // Opera Flags (Global, 7-10)
					 * opera, opera7, opera8, opera9, opera10,
					 * // Rendering Engines (Gecko, Webkit, Trident, KHTML, Presto)
					 * gecko, webkit, trident, khtml, presto,
					 * // Operating Systems (Win, Mac, Linux, Solaris, iPhone)
					 * win, mac, linux, solaris, iphone,
					 * unknown // Unknown covers everything else
					 */
				},
				imagePath: 'http://www.militarypress.com/wp-content/themes/primetime%202/js/jreject/images/',
				header: 'Your browser is out of date', // Header Text
				paragraph1: 'You are currently using an unsupported browser', // Paragraph 1
				paragraph2: 'Please install one of the many optional browsers below to proceed',
				closeMessage: 'Close this window at your own demise!' // Message below close window link
			});
		});
    </script>
</head>

<body class="post-template-default single single-post postid-38724 single-format-standard custom-background boxed navigation-style-1 ltr group-blog">
	<!--[if lt IE 8]>
	
		<div class="sc_infobox sc_infobox_style_error">
			It looks like you're using an old version of Internet Explorer. For the best WordPress experience, please <a href="http://microsoft.com">update your browser</a> or learn how to <a href="http://browsehappy.com">browse happy</a>!
		</div>
			<![endif]-->
<div id="page" class="hfeed site">
		<header id="header" class="site-header" role="banner">
		<div id="site-header">
			<div class="leaderboard-section">
				<!-- Either there are no banners, they are disabled or none qualified for this location! -->			</div>
			        	<section class="top">
            	<div class="inner clearboth">                  
                    <div class="top-right">
                    	<ul id="user-links">
                    		<li><a href="http://www.militarypress.com/?p=32209">99 Ways to Love Our Military</a></li>
                    			                    		<li><a href="#login" class="login-popup-link">Login</a></li>	
	                    		<li><a href="#registration" class="registration-popup-link">Registration</a></li>	
                    		                    	</ul>
                    </div>    
            		<div class="top-left">
            			<div class="simpleclock" id="jclock1"></div>
            		</div>  
                    <div class="top-center">
	                    <div class="block_top_menu">
							<ul id="top-left-menu" class=""><li id="menu-item-32158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-32158"><a href="http://www.militarypress.com">Home</a></li>
<li id="menu-item-32159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32159"><a href="http://www.militarypress.com/about-military-press/">About Us</a></li>
<li id="menu-item-37893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37893"><a href="http://mediakit.militarypress.com/">Advertising</a></li>
<li id="menu-item-32160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32160"><a href="http://www.militarypress.com/contact-us/">Contact Us</a></li>
</ul>						</div>
					</div>
                	<div class="clearboth"></div>
                </div>
            </section>

        	
						<section class="section2">
				<div class="inner">
					<div class="section-wrap clearboth">
													<div class="block_social_top">
								<div class="icons-label">Follow us:</div>
								<ul>
									<li><a href="https://twitter.com/mpnewspaper" class="tw">Twitter</a></li>									<li><a href="https://facebook.com/mpnewspaper" class="fb">Facebook</a></li>																																																					</ul>
							</div>
												<div class="form_search">
								<form method="get" id="searchform" class="searchform" action="http://www.militarypress.com/" role="search">
		<label for="s" class="screen-reader-text">Search</label>
		<input type="search" class="field" name="s" value="" id="s" placeholder="Search &hellip;" />
		<input type="submit" class="submit" id="searchsubmit" value="Search" />
	</form>
						</div>
						
											</div>
				</div>
			</section>
        	
						
			<section class="section3"  style = "background: url(http://www.militarypress.com/wp-content/uploads/2014/08/copy-cropped-background21.png) center 0 no-repeat;">
				<div class="section-wrap clearboth">
					<div class="banner-block">
											</div>
					<div class="name-and-slogan">
													<h1 class="site-title"><a href="http://www.militarypress.com/" title="Military Press" rel="home"><img src="http://www.militarypress.com/wp-content/uploads/2014/08/logo21.png" alt="logo" /></a></h1>
												<h2 class="site-description"></h2>
					</div>
				</div>
			</section>
			
			<section class="section-nav">
				<nav id="site-navigation" class="navigation-main" role="navigation">
					<ul id="site-main-menu" class="clearboth"><li class="home"><a href="http://www.militarypress.com"></a></li><li id="menu-item-32171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32171"><a href="http://www.militarypress.com/category/mp-articles/">MP Articles</a></li>
<li id="menu-item-32163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32163"><a href="http://www.militarypress.com/category/active-duty-vets/">Active Duty Vets</a></li>
<li id="menu-item-32184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32184"><a href="http://www.militarypress.com/category/get-local/">Market Place</a>
<ul class="sub-menu">
	<li id="menu-item-32185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32185"><a href="http://www.militarypress.com/category/get-local/auto/">Auto + Motorcycles</a></li>
	<li id="menu-item-32524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32524"><a href="http://www.militarypress.com/business-directory/">Business Directory</a></li>
	<li id="menu-item-32186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32186"><a href="http://www.militarypress.com/category/get-local/careers/">Careers</a></li>
	<li id="menu-item-32468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32468"><a href="http://www.militarypress.com/wp-content/uploads/2017/05/classifieds-6-1-17.pdf">Classifieds</a></li>
	<li id="menu-item-32188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32188"><a href="http://www.militarypress.com/category/get-local/education/">Education</a></li>
	<li id="menu-item-32189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32189"><a href="http://www.militarypress.com/category/get-local/financial/">Financial</a></li>
	<li id="menu-item-32190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32190"><a href="http://www.militarypress.com/category/get-local/health-fitness/">Health + Fitness + Beauty</a></li>
	<li id="menu-item-32191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32191"><a href="http://www.militarypress.com/category/get-local/housing/">Housing + Real Estate</a></li>
	<li id="menu-item-32192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32192"><a href="http://www.militarypress.com/category/get-local/legal/">Legal</a></li>
	<li id="menu-item-32193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32193"><a href="http://www.militarypress.com/category/get-local/bars-clubs/">Night Life + After Hours</a></li>
	<li id="menu-item-32194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32194"><a href="http://www.militarypress.com/category/get-local/restaurants/">Restaurants</a></li>
	<li id="menu-item-32195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32195"><a href="http://www.militarypress.com/category/get-local/services-retail/">Services + Retail</a></li>
	<li id="menu-item-32196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32196"><a href="http://www.militarypress.com/category/get-local/travel/">Travel + Hotel</a></li>
</ul>
</li>
<li id="menu-item-32181" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-32181"><a href="http://www.militarypress.com/category/r-r/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-32182" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32182"><a href="http://www.militarypress.com/category/r-r/books/">Books</a></li>
	<li id="menu-item-32183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32183"><a href="http://www.militarypress.com/category/r-r/movies/">Movies</a></li>
</ul>
</li>
<li id="menu-item-32172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32172"><a href="http://www.militarypress.com/category/blog/">MP Columns</a>
<ul class="sub-menu">
	<li id="menu-item-36180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36180"><a href="http://www.militarypress.com/category/blog/2016-election/">2016 Election</a></li>
	<li id="menu-item-32173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32173"><a href="http://www.militarypress.com/category/blog/travels-with-hian/">Travels with Hian</a></li>
	<li id="menu-item-32174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32174"><a href="http://www.militarypress.com/category/blog/chargers-report/">Chargers Report</a></li>
	<li id="menu-item-35859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35859"><a href="http://www.militarypress.com/category/blog/publishers-point/">Publisher&#8217;s Point</a></li>
	<li id="menu-item-36594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36594"><a href="http://www.militarypress.com/category/blog/preaching-to-the-choir/">Preaching to the Choir</a></li>
	<li id="menu-item-32180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32180"><a href="http://www.militarypress.com/category/blog/siegel/">Siegel Sidebar</a></li>
	<li id="menu-item-33490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33490"><a href="http://www.militarypress.com/category/blog/veteran-fashionista/">The Veteran Fashionista</a></li>
</ul>
</li>
<li id="menu-item-32448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32448"><a href="#">Base Shopping</a>
<ul class="sub-menu">
	<li id="menu-item-32450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32450"><a href="http://www.commissaries.com/stores/html/store.cfm">Commissary</a></li>
	<li id="menu-item-32449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32449"><a href="https://www.mynavyexchange.com">Navy Exchange</a></li>
</ul>
</li>
<li id="menu-item-33331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33331"><a href="http://hirepatriots.com/job-boards/day-job-board">Jobs</a></li>
</ul>			
				</nav><!-- #site-navigation -->
			</section>

			<section class="news-ticker">
							</section>
		</div>
	</header><!-- #masthead -->
	
	    
    <div id="main"  class="right_sidebar">
    	<div class="inner">
        	<div class="general_content clearboth">
            	<div class="main_content">
					
											
						
                        <h1 class="page-title">Kanon&#8217;s &#8216;Defectors&#8217; asks moral questions</h1>

					
		<div id="post_content" class="post_content" role="main">
            
                <article id="post_38724" class="format-standard gallery-style-1 post-38724 post type-post status-publish has-post-thumbnail hentry category-books category-featured-articles">
                	                	                    <div class="post-info">
					                        <div class="post_date">	By Elise Cooper June 5, 2017</div>
	                        <a href="http://www.militarypress.com/category/r-r/books/" class="post_format">Books</a>	                    </div>
																			<div class="pic post_thumb">
							<img class="wp-post-image" width="620" height="310" alt="Kanon&#8217;s &#8216;Defectors&#8217; asks moral questions" src="http://www.militarypress.com/wp-content/uploads/2017/06/kanon-620x310.jpg">						</div>
					
                <div class="post_content clearboth">
                    <p>One of the greatest crimes against a country is treason, spying for the enemy. A recent brilliantly written espionage book, “Defectors,” by best-selling author Joseph Kanon, is both fast-paced and realistic. This Cold War thriller shows the moves and plays as if the characters are in a chess game. Beyond that, it emphasizes the human side, what it is like for family members of a traitor, as well as the motivations of someone who is willing to betray and lie to everyone. This gripping story tells of two brothers divided over Cold War loyalties.</p>
<p><strong>Elise Cooper: </strong>How did you get the idea for the story?</p>
<p><strong>Joseph Kanon:</strong> The origin came out of something personal. Years ago I worked with a man who actually had a brother that defected. It was a fascinating story to me, and I realized no one talked about the family left behind. Once he had defected, that was the last heard of him.</p><div class="g g-20"><div class="g-single a-62"><a href="https://kohnswift.com/2017/05/10/kohn-swift-graf-p-c-is-currently-investigating-facts-that-may-result-in-a-class-action-lawsuit-against-usaa-insurance-company/"><img src="http://www.militarypress.com/wp-content/uploads/2017/05/kohn-web-sm.png" /></a></div></div>
<p>I thought about the after story, since he did not just vanish. I wondered what kind of life did he have, and what did he do all day.</p><!-- Either there are no banners, they are disabled or none qualified for this location! -->
<p><strong>EC:</strong> How did you do the research?</p>
<p><strong>JK:</strong> I read about Kim Philby, a high-ranking member of British intelligence who was a Soviet agent. He defected in 1963 after working for the KGB. I had the book take place before his defection because later he became disillusioned, and I did not want him to be a factor.</p>
<p>I wanted the defectors I wrote to be ideological, those that converted to Communism in the 1930s as an act of faith. They thought they were changing the world for the better, now in the frontal lobe, Moscow. This was the high summer for the Soviet experiment, before the admittance that it was a big mistake.</p>
<p>Soviet prestige was at an all time high with Sputnik and the consumer level improving along with the U.S. embarrassments of Gary Powers, the U-2 pilot captured, and the Bay of Pigs fiasco.</p>
<p><strong>EC:</strong> Did you actually go to Moscow?</p>
<p><strong>JK:</strong> Yes. I like to go to the places I write about, and to walk the city on the ground. I want it to be accurate on how you get from point A to point B. I tracked down where the real defectors lived.</p>
<p>Since the Soviet Union was, and is, a closed society, any housing assignment would show how much the party valued someone, the prestige factor. I made the main character Frank’s apartment right around the corner from where Philby lived.</p>
<p><strong>EC:</strong> Today people might think of Edward Snowden. Would he have regrets, does he miss his country and family?</p>
<p><strong>JK:</strong> That is a legitimate question. Even today I would not wish on anybody to live in Russia. Although the defectors I wrote about were considered heroes, they faced the salt-line of Russian culture, the international ideals of Communism versus the traditional Russian xenophobia. They were, and still are, a country that always distrusts foreigners. No one wanted to have anything to do with the defectors so they never really participated in Soviet society. Ultimately, they only had themselves to fall back on.</p>
<p><strong>EC:</strong> There is an interesting quote by the defectors, where they claimed not to have done anything that would get Americans killed. Please, explain!</p>
<p><strong>JK: </strong>Even though they appear to be ordinary people, treason is in their blood. Betrayal comes naturally to them. They told these lies to themselves and others to self-justify. In fact, what they did, led to others’ deaths. Their family was affected with many losing their jobs and came under suspicion. The defectors ignored the fact that they blew up the lives of people around them. There is this 24/7 lying to someone all the time.</p>
<p><strong>EC:</strong> Frank, the defector, was pretty unlikable?</p>
<p><strong>JK:</strong> He was someone perfectly willing to betray his country and family. He is a narcissist. I did not write him as a sympathetic character, considering he did something terrible and continues to believe in what he did. He has a loyalty to Communism and the KGB. He totally has bought into the myth that they are efficient, knowledgeable, successful and a superior elite group. Yet, he loves his brother Simon and vice versa.</p>
<p><strong>EC:</strong> What is the relationship between the brothers?</p>
<p><strong>JK:</strong> Simon adored his older brother Frank even though he always seemed to involve him in schemes and persuaded him to do things against Simon’s better interest. This is why their parents sent Simon to a different school, to get away from Frank’s influence. It appears to be about the good brother versus the bad brother. Simon had a conscience, while Frank appears to be amoral.</p>
<p><strong>EC:</strong> Joanna, the sister-in-law, still cared about her looks?</p>
<p><strong>JK:</strong> So much of her identity was based on her beauty and attractiveness. She lived a tough life in exile, surrounded by surveillance, and had just lost a child, with life taking its toll. She reminded me of the celebrity Marlene Dietrich who was interviewed for a documentary about herself, but refused to be on camera. Both she and Joanna had closed the door and no longer wanted to be photographed. Joanna did not want anyone to see she was damaged and a wounded bird.</p>
<p><strong>EC:</strong> What do you want the readers to get out of the book?</p>
<p><strong>JK:</strong> I want the story to be entertaining, but also allow readers to learn something. I hope they ask the moral questions, how do we live and how should we live? To make them think what would they have done in that position? There is a minefield of ethical questions. What is the correct thing to do?</p>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://www.militarypress.com/kanons-defectors-asks-moral-questions/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://www.militarypress.com/kanons-defectors-asks-moral-questions/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>                </div>

                
					                    <div class="block-social">
                        <div class="soc_label">Recommend to friends</div>
                        <ul id="post_social_share" class="post_social_share"><li><a href="http://www.facebook.com/share.php?u=http://www.militarypress.com/kanons-defectors-asks-moral-questions/" class="facebook_link"><img src="http://www.militarypress.com/wp-content/themes/primetime%202/images/facebook-icon-big.png" class="facebook_icon" alt="facebook" /></a></li><li><a href="https://twitter.com/share?text=Kanon&#8217;s &#8216;Defectors&#8217; asks moral questions" class="twitter_link"><img src="http://www.militarypress.com/wp-content/themes/primetime%202/images/twitter-icon-big.png" class="twitter_icon" alt="twitter" /></a></li><li><a href="https://plusone.google.com/_/+1/confirm?url=http://www.militarypress.com/kanons-defectors-asks-moral-questions/" class="gplus_link"><img src="http://www.militarypress.com/wp-content/themes/primetime%202/images/gplus-icon-big.png" class="gplus_icon" alt="gplus" /></a></li><li><a href="javascript:void((function(d){var%20e=d.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);d.body.appendChild(e)})(document));" class="pinterest_link"><img src="http://www.militarypress.com/wp-content/themes/primetime%202/images/pinterest-icon-big.png" class="pinterest_icon" alt="pinterest" /></a></li></ul>                    </div>
                                            	        </article>
    			
                					   
						                            <div id="post_author">
                                <h3>About the Author</h3>
                                
                                                                        <div class="photo"><a href="http://www.militarypress.com/author/elise-cooper/"><img class="avatar avatar-142 photo" width="64" height="64" src="http://www.militarypress.com/wp-content/uploads/2014/08/elise.jpg"/></a></div>
                                    <div class="extra_wrap">
                                        <h4><a href="http://www.militarypress.com/author/elise-cooper/">Elise Cooper</a></h4>
                                        <div class="description">Elise writes book reviews that always include a short author interview.</div>
                                                                            </div>	
                            </div>
                                                
                            
                                                                                
                
		</div><!-- #content -->
		
	</div><!-- .main_content -->

	<div id="secondary" class="widget-area main_sidebar right_sidebar" role="complementary">
				<aside id="adrotate_widgets-49" class="widget adrotate_widgets"><div class="g g-1"><div class="g-dyn a-60 c-1"><a class="gofollow" data-track="NjAsMSwxLDYw" href="https://www.compasscharters.org/"><img src="http://www.militarypress.com/wp-content/uploads/2017/05/strong-mind.jpg" /></a></div><div class="g-dyn a-61 c-2"><a href="https://kohnswift.com/2017/05/10/kohn-swift-graf-p-c-is-currently-investigating-facts-that-may-result-in-a-class-action-lawsuit-against-usaa-insurance-company/"><img src="http://www.militarypress.com/wp-content/uploads/2017/05/kohn-web.png" /></a></div></div></aside><aside id="text-3" class="widget widget_text"><h3 class="widget_title">Recent Issue</h3>			<div class="textwidget"><p><a href="http://wp.me/P54dmr-8Ib"><img src="http://www.militarypress.com/wp-content/uploads/2017/06/cover-6-1-17.png" /></a></p>
<p><a href="http://www.militarypress.com/remember-when-2/"><img src="http://www.militarypress.com/wp-content/uploads/2014/08/remember-when.jpg"></a></p>
<p><iframe width="300" height="auto" src="//www.youtube.com/embed/oUCprOpxYeM" frameborder="0" allowfullscreen></iframe></p>
</div>
		</aside><aside id="text-4" class="widget widget_text"><h3 class="widget_title">Facebook</h3>			<div class="textwidget"><div class="cff-wrapper">
<div id="cff" data-char="" class="cff-fixed-height cff-default-styles" style="width:100%; height:150px; ">
<div class="cff-item cff-photo-post author-military-press-newspaper" id="cff_101571413277709_1107387529362754" >
<div class="cff-author"><a href="https://facebook.com/101571413277709" target="_blank" rel="nofollow" title="Military Press Newspaper on Facebook" ></p>
<div class="cff-author-text">
<p class="cff-page-name cff-author-date" >Military Press Newspaper</p>
<p class="cff-date" > 2 days ago </p>
</div>
<div class="cff-author-img"><img src="https://graph.facebook.com/101571413277709/picture?type=square" title="Military Press Newspaper" alt="Military Press Newspaper" width=40 height=40></div>
<p></a></div>
<p class="cff-post-text" ><span class="cff-text" data-color=""><a class="cff-post-text-link"  href="https://www.facebook.com/TheRealMikeRowe/photos/a.151342491542569.29994.116999698310182/1551343781542426/?type=3" target="_blank" rel="nofollow">Military Press Newspaper shared Mike Rowe's post. </a></span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p>
<p class="cff-post-desc" ><span>Delayed in Albuquerque </p>
<p>So I’m in the airport, marveling at my ability to book yet another delayed flight, when a few dozen active duty Air Force personnel stop by to say hello. Turns out they weren’t shipping out – they were simply on hand to welcome some veterans back home from an Honor Flight. I asked if I could tag along. They said sure.</p>
<p>If you’re not familiar with Honor Flights, it’s a charity that operates in various cities all over the country. Their mission is simple: they fly hundreds of WWII and Korean War vets to Washington, D.C., free of charge. There, they visit and reflect – usually for the first time - at the memorial for the war in which they fought. </p>
<p>If you’ve not seen video of these men come face to face with an expression of national gratitude,  grab a box of tissues and google Honor Flights. It’s powerful, and I think important to see.</p>
<p>Anyway, this is the third time I’ve been in an airport when a plane-full of these men and women return home from their visit to the Capital. Today, I happened to be in New Mexico, but it really doesn't matter where I am - it's always the same. It’s always humbling to see them deplane. It’s always uplifting to see strangers stop and applaud. And it’s always an honor to chat them up. </p>
<p>I’ve met a handful of ninety-year old men who survived D-Day, Anzio, and The Battle of the Bulge. I’ve met several who walked out of the Chosin Reservoir, and still curse the cold. Their stories are remarkable, and their tears of gratitude upon the receiving an unexpected and spontaneous welcome home will make you forget all about your delayed flight. </p>
<p>In fact, it’ll make you happy to be delayed in Albuquerque. </p>
<p>Mike </span></p>
<p class="cff-media-link"><a href="https://www.facebook.com/101571413277709_1107387529362754" target="_blank" style="color: #;"><i style="padding-right: 5px;" class="fa fa-picture-o"></i>Photo</a></p>
<div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/101571413277709_1107387529362754" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a></p>
<div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a></p>
<p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2FTheRealMikeRowe%2Fphotos%2Fa.151342491542569.29994.116999698310182%2F1551343781542426%2F%3Ftype%3D3' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2FTheRealMikeRowe%2Fphotos%2Fa.151342491542569.29994.116999698310182%2F1551343781542426%2F%3Ftype%3D3' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2FTheRealMikeRowe%2Fphotos%2Fa.151342491542569.29994.116999698310182%2F1551343781542426%2F%3Ftype%3D3' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2FTheRealMikeRowe%2Fphotos%2Fa.151342491542569.29994.116999698310182%2F1551343781542426%2F%3Ftype%3D3&amp;title=Military%20Press%20Newspaper%20shared%20Mike%20Rowe%27s%20post.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2FTheRealMikeRowe%2Fphotos%2Fa.151342491542569.29994.116999698310182%2F1551343781542426%2F%3Ftype%3D3%20-%20Military%20Press%20Newspaper%20shared%20Mike%20Rowe%27s%20post.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p>
</div>
</div>
</div>
<div class="cff-item cff-link-item author-military-press-newspaper" id="cff_101571413277709_1100826173352223" >
<div class="cff-author"><a href="https://facebook.com/101571413277709" target="_blank" rel="nofollow" title="Military Press Newspaper on Facebook" ></p>
<div class="cff-author-text">
<p class="cff-page-name cff-author-date" >Military Press Newspaper</p>
<p class="cff-date" > 1 week ago </p>
</div>
<div class="cff-author-img"><img src="https://graph.facebook.com/101571413277709/picture?type=square" title="Military Press Newspaper" alt="Military Press Newspaper" width=40 height=40></div>
<p></a></div>
<p class="cff-post-text" ><span class="cff-text" data-color=""><a class="cff-post-text-link"  href="https://www.facebook.com/mpnewspaper/posts/1100826173352223" target="_blank" rel="nofollow">Free screening for military personnel! </a></span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p>
<div class="cff-shared-link" style="border: 1px solid #; ">
<div class="cff-text-link cff-no-image">
<p class="cff-link-title" ><a href="http://www.militarypress.com/be-the-first-to-see-megan-leavey/" target="_blank" rel="nofollow" style="color:#;">Be the first to see ‘Megan Leavey’</a></p>
<p class="cff-link-caption" style="color:#;">militarypress.com</p>
<p class="cff-post-desc" ><span>Bleecker Street &amp; LD Entertainment have joined forces with AT&amp;T THANKS, Regal Cinemas and MovieTickets.com to bring the true life story, “Megan Leavey,” directed by Gabriela Cowperthwaite t… </span></p>
</div>
</div>
<div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/101571413277709_1100826173352223" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a></p>
<div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a></p>
<p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2Fmpnewspaper%2Fposts%2F1100826173352223' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2Fmpnewspaper%2Fposts%2F1100826173352223' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2Fmpnewspaper%2Fposts%2F1100826173352223' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2Fmpnewspaper%2Fposts%2F1100826173352223&amp;title=Free%20screening%20for%20military%20personnel%21%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2Fmpnewspaper%2Fposts%2F1100826173352223%20-%20Free%20screening%20for%20military%20personnel%21%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p>
</div>
</div>
</div>
<div class="cff-item cff-link-item author-military-press-newspaper" id="cff_101571413277709_1098700570231450" >
<div class="cff-author"><a href="https://facebook.com/101571413277709" target="_blank" rel="nofollow" title="Military Press Newspaper on Facebook" ></p>
<div class="cff-author-text">
<p class="cff-page-name cff-author-date" >Military Press Newspaper</p>
<p class="cff-date" > 2 weeks ago </p>
</div>
<div class="cff-author-img"><img src="https://graph.facebook.com/101571413277709/picture?type=square" title="Military Press Newspaper" alt="Military Press Newspaper" width=40 height=40></div>
<p></a></div>
<p class="cff-post-text" ><span class="cff-text" data-color=""><a class="cff-post-text-link"  href="https://www.facebook.com/mpnewspaper/posts/1098700570231450" target="_blank" rel="nofollow">Military Press Newspaper shared USS Theodore Roosevelt's post. </a></span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p>
<div class="cff-shared-link" style="border: 1px solid #; ">
<div class="cff-text-link cff-no-image">
<p class="cff-link-title" ><a href="https://www.facebook.com/USSTheodoreRoosevelt/posts/10154386704860780" target="_blank" rel="nofollow" style="color:#;">USS Theodore Roosevelt</a></p>
<p class="cff-post-desc" ><span>TR Family and Friends today is an AWESOME day!  We have 339 Sailors that have earned a promotion...339!!!!  Please help me congratulate them on a job very well done.  The Captain, XO and myself are so very proud of them as I know you are too.  HECK YEAH....CMC! </span></p>
</div>
</div>
<div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/101571413277709_1098700570231450" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a></p>
<div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a></p>
<p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2Fmpnewspaper%2Fposts%2F1098700570231450' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2Fmpnewspaper%2Fposts%2F1098700570231450' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2Fmpnewspaper%2Fposts%2F1098700570231450' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2Fmpnewspaper%2Fposts%2F1098700570231450&amp;title=Military%20Press%20Newspaper%20shared%20USS%20Theodore%20Roosevelt%27s%20post.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2Fmpnewspaper%2Fposts%2F1098700570231450%20-%20Military%20Press%20Newspaper%20shared%20USS%20Theodore%20Roosevelt%27s%20post.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p>
</div>
</div>
</div>
<div class="cff-item cff-link-item author-military-press-newspaper" id="cff_101571413277709_1087807024654138" >
<div class="cff-author"><a href="https://facebook.com/101571413277709" target="_blank" rel="nofollow" title="Military Press Newspaper on Facebook" ></p>
<div class="cff-author-text">
<p class="cff-page-name cff-author-date" >Military Press Newspaper</p>
<p class="cff-date" > 4 weeks ago </p>
</div>
<div class="cff-author-img"><img src="https://graph.facebook.com/101571413277709/picture?type=square" title="Military Press Newspaper" alt="Military Press Newspaper" width=40 height=40></div>
<p></a></div>
<p class="cff-post-text" ><span class="cff-text" data-color=""><a class="cff-post-text-link"  href="https://www.facebook.com/mpnewspaper/posts/1087807024654138" target="_blank" rel="nofollow">Who doesn't love 'Working for the Weekend?' </a></span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p>
<div class="cff-shared-link" style="border: 1px solid #; ">
<div class="cff-text-link cff-no-image">
<p class="cff-link-title" ><a href="http://www.militarypress.com/still-rockin-it-loverboy-comes-to-sycuan/" target="_blank" rel="nofollow" style="color:#;">Still rockin’ it, Loverboy comes to Sycuan</a></p>
<p class="cff-link-caption" style="color:#;">militarypress.com</p>
<p class="cff-post-desc" ><span>By Rebecca Jefferis Williamson The Canadian rock band Loverboy’s lead singer, Mike Reno, has a meme about him that asks, “What would Mike Reno do?” Well, Reno will appear at the Sycuan Casino this … </span></p>
</div>
</div>
<div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/101571413277709_1087807024654138" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a></p>
<div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a></p>
<p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2Fmpnewspaper%2Fposts%2F1087807024654138' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2Fmpnewspaper%2Fposts%2F1087807024654138' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2Fmpnewspaper%2Fposts%2F1087807024654138' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2Fmpnewspaper%2Fposts%2F1087807024654138&amp;title=Who%20doesn%27t%20love%20%27Working%20for%20the%20Weekend%3F%27%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2Fmpnewspaper%2Fposts%2F1087807024654138%20-%20Who%20doesn%27t%20love%20%27Working%20for%20the%20Weekend%3F%27%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p>
</div>
</div>
</div>
<div class="cff-item cff-link-item author-military-press-newspaper" id="cff_101571413277709_1060897997345041" >
<div class="cff-author"><a href="https://facebook.com/101571413277709" target="_blank" rel="nofollow" title="Military Press Newspaper on Facebook" ></p>
<div class="cff-author-text">
<p class="cff-page-name cff-author-date" >Military Press Newspaper</p>
<p class="cff-date" > 2 months ago </p>
</div>
<div class="cff-author-img"><img src="https://graph.facebook.com/101571413277709/picture?type=square" title="Military Press Newspaper" alt="Military Press Newspaper" width=40 height=40></div>
<p></a></div>
<p class="cff-post-text" ><span class="cff-text" data-color=""><a class="cff-post-text-link"  href="https://www.facebook.com/mpnewspaper/posts/1060897997345041" target="_blank" rel="nofollow">One hundred years ago today, the US officially entered the 'Great War.' </a></span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p>
<div class="cff-shared-link" style="border: 1px solid #; ">
<div class="cff-text-link cff-no-image">
<p class="cff-link-title" ><a href="http://www.militarypress.com/7-things-you-may-not-know-about-wwi/" target="_blank" rel="nofollow" style="color:#;">7 things you may not know about WWI</a></p>
<p class="cff-link-caption" style="color:#;">militarypress.com</p>
<p class="cff-post-desc" ><span>By Katie Lange | DoD News, Defense Media Activity World War I – a.k.a., the Great War – broke out in 1914 and significantly shaped the rest of the 20th Century, abroad and here at home. April 6, 20… </span></p>
</div>
</div>
<div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/101571413277709_1060897997345041" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a></p>
<div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a></p>
<p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2Fmpnewspaper%2Fposts%2F1060897997345041' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2Fmpnewspaper%2Fposts%2F1060897997345041' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2Fmpnewspaper%2Fposts%2F1060897997345041' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2Fmpnewspaper%2Fposts%2F1060897997345041&amp;title=One%20hundred%20years%20ago%20today%2C%20the%20US%20officially%20entered%20the%20%27Great%20War.%27%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2Fmpnewspaper%2Fposts%2F1060897997345041%20-%20One%20hundred%20years%20ago%20today%2C%20the%20US%20officially%20entered%20the%20%27Great%20War.%27%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p>
</div>
</div>
</div>
<div class="cff-likebox cff-bottom" ><script src="https://connect.facebook.net/en_US/all.js#xfbml=1&appId=712681982206086"></script></p>
<div class="fb-page" data-href="https://www.facebook.com/mpnewspaper" data-width="300" data-hide-cover="true" data-show-facepile="false" data-small-header="false" data-hide-cta="false" data-show-posts="false" data-adapt-container-width="true">
<div class="fb-xfbml-parse-ignore">
<blockquote cite="https://www.facebook.com/mpnewspaper"><p><a href="https://www.facebook.com/mpnewspaper">View on Facebook</a></p></blockquote>
</div>
</div>
<div id="fb-root"></div>
</div>
</div>
<div class="cff-clear"></div>
</div>
</div>
		</aside><aside id="twitter-widget-2" class="widget twitter">			

		<div class="block_twitter_widget">
			<div class="widget_header black">
				<div class="lnk_follow widget_subtitle"><a href="https://twitter.com/" target="_blank">Follow on Twitter</a></div>
<h3 class="widget_title">Twitter</h3>			
			</div>
			<div class="tweet widget_body">
				<div class="tweet widget_iframe_outer">
                    <a class="twitter-timeline" href="https://twitter.com/mpnewspaper" data-widget-id="477509450320723968">Tweets by @mpnewspaper</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>					<script type="text/jscript">
						formatTwitter();
                        function formatTwitter() {
							var iframe_outer = jQuery('.widget.twitter .widget_iframe_outer');
                            var alink = iframe_outer.find('>a');
							if (alink.length > 0) {
								alink.attr( {
																		'data-tweet-limit': '1',
									'data-link-color': '#e50700',
									'data-border-color': '#ffffff',
									'data-chrome': 'noavatars noheader nofooter noborders noscrollbar transparent'
								} );
															}
                            var iframe = iframe_outer.find('iframe');
                            var twitter = iframe.length > 0 ? jQuery(iframe.get(0).contentDocument).find('div.stream') : [];
							if (twitter.length > 0) {
								twitter.find('.h-feed > li').each(function(idx) {
									var author = jQuery(this).find('.header .p-nickname').text();
									var author_link = jQuery(this).find('.header a.u-url').attr('href');
									
									jQuery(this)
										.css({
											'paddingLeft': '24px',
											'paddingTop': idx==0 ? 0 : '18px',
											'paddingBottom': 0,
											'marginTop': idx==0 ? 0 : '18px',
											'borderTop': idx==0 ? 'none' : '1px solid #ebebeb',
											'backgroundImage': 'url(http://www.militarypress.com/wp-content/themes/primetime%202/images/tweet-icon.png)',
											'backgroundPosition': '-1px ' + (idx==0 ? 3 : 21) + 'px',
											'backgroundRepeat': 'no-repeat',
											})
										.find('a[data-datetime]').hide().end()
										.find('.header').hide().end()
										.find('.footer').hide().end()
										.find('.e-entry-title').prepend('<a href="' + author_link + '" target="_blank">' + author + '</a> ').end()
										.find('a').css({'color': '#e50700'}).end()
										.find('.inline-media img').css({'height':'auto'});
								});
								iframe_outer.show();
							} else {
								iframe_outer.hide();
								setTimeout("formatTwitter();", 200);
							}
                        }
                    </script>
				</div>
			</div>
		</div>
		
</aside><aside id="adrotate_widgets-19" class="widget adrotate_widgets"><div class="g g-2"><div class="g-dyn a-6 c-1"><a class="gofollow" data-track="NiwyLDEsNjA=" href="http://www.suddenlyslimmer.net" target="_blank"><img src="http://www.militarypress.com/wp-content/uploads/2015/07/suddenly-slimmer.png" /></a></div><div class="g-dyn a-5 c-2"><a class="gofollow" data-track="NSwyLDEsNjA=" href="http://www.theplumblawfirm.com" target="_blank"><img src="http://www.militarypress.com/wp-content/uploads/2014/08/theplumblawfirm.jpg" /></a></div><div class="g-dyn a-7 c-3"><a class="gofollow" data-track="NywyLDEsNjA=" href="http://www.pacificlipo.com" target="_blank"><img src="http://www.militarypress.com/wp-content/uploads/2014/10/Military-Press-550.gif" /></a></div><div class="g-dyn a-42 c-4"><a href="http://californiavetloans.info/"><img src="http://www.militarypress.com/wp-content/uploads/2015/11/david-stein-web.png" /></a></div><div class="g-dyn a-55 c-5"><a href="http://www.mattresspavilion.com/index.html"><img src="http://www.militarypress.com/wp-content/uploads/2016/11/mattress-pavilion.png" /></a></div></div></aside>	</div><!-- #secondary -->

            </div>
        </div>
    </div>
	
	<footer id="footer" class="site-footer" role="contentinfo">
			<section class="ft_section_1">
			<div class="footer-wrapper">
				<div class="col1">
															
	            		                    <div class="block_social_footer">
	                    	<ul>
	                        	<li><a href="https://twitter.com/mpnewspaper" class="tw">Twitter</a></li>	                            <li><a href="https://facebook.com/mpnewspaper" class="fb">Facebook</a></li>	                            									                            	                            	                            	                        </ul>
	                    </div>
									</div>
				<div class="col2">
					 <div class="block_footer_widgets">
                    	<div class="column">
														                        </div>
                        
                        <div class="column">
														                        </div>
                        
                        <div class="column last">
														                        </div>
                    </div>
				</div>
			</div>
		</section>
		<section class="ft_section_2">
			<div class="footer-wrapper">
								<div class="copyright">
											<div class="footer_text">
							© 2014 The Military Press | 858-537-2280						</div>
									</div>
			</div>
		</section>
	</footer><!-- #colophon -->

		<!-- PopUp -->
		<div id="overlay"></div>
        
   		            <!-- Login form -->
            <div id="login" class="login-popup">
                <div class="popup">
                    <a href="#" class="close">&times;</a>
                    
                    <div class="content">
                        <div class="title">Authorization</div>
                        <div class="form">
                            <form action="http://www.militarypress.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.militarypress.com%2Fkanons-defectors-asks-moral-questions%2F" method="post" name="login_form">
                                <div class="col1">
                                    <label for="log">Login</label>
                                    <div class="field"><input type="text" name="log" id="log"></div>
                                </div>
                                <div class="col2">
                                    <label for="pwd">Password</label>
                                    <div class="field"><input type="password" name="pwd" id="pwd"></div>
                                </div>
                                <div class="extra-col">
                                    <ul>
                                        <li><a href="#" class="register-redirect">Registration</a></li>
                                                                            </ul>
                                </div>
                            
                               <!-- <p class="forgot_pass"><a href="http://www.militarypress.com/wp-login.php?action=lostpassword&redirect_to=http://www.militarypress.com/kanons-defectors-asks-moral-questions/">Forgot password?</a></p> -->
                                
                                <div class="column button">
                                    <input type="hidden" name="redirect_to" value="http://www.militarypress.com/wp-admin/"/>
                                    <a href="#" class="enter"><span>Login</span></a>
                                    
                                    <div class="remember">
                                        <input name="rememberme" id="rememberme" type="checkbox" value="forever">
                                        <label for="rememberme">Remember me</label>
                                    </div>
                                </div>
                                <div class="soc-login">
                                    <div class="section-title">Enter with social networking</div>
                                    <div class="section-subtitle">Unde omnis iste natus error sit voluptatem.</div>
                                    <ul class="soc-login-links">
                                        <li class="tw"><a href="#"><em></em><span>With Twitter</span></a></li>
                                        <li class="fb"><a href="#"><em></em><span>Connect</span></a></li>
                                        <li class="gp"><a href="#"><em></em><span>With Google +</span></a></li>
                                    </ul>
                                </div>
                                <div class="clearboth"></div>
                            </form>
                            <script type="text/javascript">
								function userLogin(){
									var error = formValidate(jQuery(".login-popup form"), {
										error_message_show: true,
										error_message_time: 3000,
										error_message_class: "sc_infobox sc_infobox_style_error",
										error_fields_class: "error_fields_class",
										exit_after_first_error: true,
										rules: [
											{
												field: "log",
												min_length: { value: 1,	 message: "The Login field can't be empty" },
												max_length: { value: 60, message: "Too long login field"}
											},
											{
												field: "pwd",
												min_length: { value: 5,  message: "The password can't be empty and shorter then 5 characters" },
												max_length: { value: 20, message: "Too long password"}
											}
										]
									});
									if (!error) {
										document.forms['login_form'].submit();
									}
								}
							</script>
                        </div>
                    </div>
                </div>
            </div>

            <!-- Registration form -->
            <div id="registration" class="registration-popup">
                <div class="popup">
                    <a href="#" class="close">&times;</a>
                    
                    <div class="content">
                        <div class="title">Registration</div>
                        <div class="form">
                            <form action="#" method="post" name="registration_form">
                                <div class="col1">
                                    <div class="field">
	                                    <div class="label-wrap"><label for="registration_form_username" class="required">Name</label></div>
	                                    <div class="input-wrap"><input type="text" name="registration_form_username" id="registration_form_username"></div>
                                    </div>
                                    </div>
                                <div class="col2">    
                                    <div class="field">
	                                    <div class="label-wrap"><label for="registration_form_email" class="required">Email</label></div>
	                                    <div class="input-wrap"><input type="text" name="registration_form_email" id="registration_form_email"></div>
                                    </div>
                                </div>
                                <div class="col1">
                                    <div class="field">
	                                    <div class="label-wrap"><label for="registration_form_pwd1" class="required">Password</label></div>
	                                    <div class="input-wrap"><input type="password" name="registration_form_pwd1" id="registration_form_pwd1"></div>
                                    </div>
                                </div>
                                <div class="col2">
                                    <div class="field">
	                                    <div class="label-wrap"><label for="registration_form_pwd2" class="required">Confirm Password</label></div>
	                                    <div class="input-wrap"><input type="password" name="registration_form_pwd2" id="registration_form_pwd2"></div>
                                    </div>
                                </div>
                                <div class="extra-col">
                                    <ul>
                                        <li><a href="#" class="autorization-redirect">Autorization</a></li>
                                                                            </ul>
                                </div>
                            
                                <div class="column button">
                                    <a href="#" class="enter"><span>Register</span></a>
                                    
                                    <div class="notice">* All fields required</div>
                                </div>
                                <div class="clearboth"></div>
                                <div class="result sc_infobox"></div>
                            </form>
                            <script type="text/javascript">
								function userRegistration(){
									var error = formValidate(jQuery(".registration-popup form"), {
										error_message_show: true,
										error_message_time: 3000,
										error_message_class: "sc_infobox sc_infobox_style_error",
										error_fields_class: "error_fields_class",
										exit_after_first_error: true,
										rules: [
											{
												field: "registration_form_username",
												min_length: { value: 1,	 message: "The name field can't be empty" },
												max_length: { value: 60, message: "Too long name field"}
											},
											{
												field: "registration_form_email",
												min_length: { value: 7,	 message: "Too short (or empty) email address" },
												max_length: { value: 60, message: "Too long email address"},
												mask: { value: "^([a-z0-9_\\-]+\\.)*[a-z0-9_\\-]+@[a-z0-9_\\-]+(\\.[a-z0-9_\\-]+)*\\.[a-z]{2,6}$", message: "Not valid email address"}
											},
											{
												field: "registration_form_pwd1",
												min_length: { value: 5,  message: "The password can't be empty and shorter then 5 characters" },
												max_length: { value: 20, message: "Too long password"}
											},
											{
												field: "registration_form_pwd2",
												equal_to: { value: 'registration_form_pwd1',  message: "The passwords in both fields are not equal" }
											}
										]
									});
									if (!error) {
										var user_name = jQuery('.registration-popup #registration_form_username').val();
										var user_email = jQuery('.registration-popup #registration_form_email').val();
										var user_pwd1 = jQuery('.registration-popup #registration_form_pwd1').val();
										var user_pwd2 = jQuery('.registration-popup #registration_form_pwd2').val();
										var data = {
											action: 'registration_user',
											nonce: '744ddf1592',
											user_name: user_name,
											user_email: user_email,
											user_pwd: user_pwd1
										};
										jQuery.post("http://www.militarypress.com/wp-admin/admin-ajax.php", data, userRegistrationResponse, 'text');
									}
								}
								
								function userRegistrationResponse(response) {
									var rez = JSON.parse(response);
									jQuery('.registration-popup .result')
										.toggleClass('sc_infobox_style_error', false)
										.toggleClass('sc_infobox_style_success', false);
									if (rez.code == 0) {
										jQuery('.registration-popup .result').addClass('sc_infobox_style_success').html('Registration success! Please log in!');
										setTimeout("jQuery('.registration-popup .close').trigger('click'); jQuery('.login-popup-link').trigger('click');", 2000);
									} else {
										jQuery('.registration-popup .result').addClass('sc_infobox_style_error').html('Registration failed! ' + rez.message);
									}
									jQuery('.registration-popup .result').fadeIn();
									setTimeout("jQuery('.registration-popup .result').fadeOut()", 5000);
								}
							</script>
                        </div>
                    </div>
                </div>
            </div>
   		        
		<a href="#" id="toTop"><span></span></a>
        
				<!-- end of PopUp -->
</div><!-- #page -->

<script type="text/javascript">
// Video and Audio tag wrapper
var THEMEREX_useMediaElement = true;
</script>

<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "false";
</script>
	<div style="display:none">
	<div class="grofile-hash-map-5382bdba0738862945335a8fb5452e9d">
	</div>
	</div>
<script>
    jQuery(document).ready(function () {
		jQuery.post('http://www.militarypress.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.militarypress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.militarypress.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.militarypress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.militarypress.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.militarypress.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.4.6'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201723'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.militarypress.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.militarypress.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.6'></script>
<script type='text/javascript' src='http://www.militarypress.com/wp-content/plugins/rating-system/assets/js/toucheventsdetect.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vortex_ajax_var = {"url":"http:\/\/www.militarypress.com\/wp-admin\/admin-ajax.php","nonce":"f6ab0c92d1","color":"#828384"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.militarypress.com/wp-content/plugins/rating-system/assets/js/no-dislike.js?ver=1.0'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.militarypress.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=74562e9bf0e98b0c0d88757c386c0e88'></script>
<script type='text/javascript' src='http://www.militarypress.com/wp-content/themes/primetime%202/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='http://www.militarypress.com/wp-content/themes/primetime%202/js/html5.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.militarypress.com/wp-content/themes/primetime%202/js/superfish.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.militarypress.com/wp-content/themes/primetime%202/js/jquery.jclock.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.militarypress.com/wp-content/themes/primetime%202/js/jquery.flexslider-min.js?ver=2.1'></script>
<script type='text/javascript' src='http://www.militarypress.com/wp-content/themes/primetime%202/js/prettyphoto/jquery.prettyPhoto.js?ver=3.1.5'></script>
<script type='text/javascript' src='http://www.militarypress.com/wp-content/themes/primetime%202/js/jquery.tools.min.js?ver=1.2.6'></script>
<script type='text/javascript' src='http://www.militarypress.com/wp-content/themes/primetime%202/js/jquery.jcarousel.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.militarypress.com/wp-content/themes/primetime%202/js/mediaplayer/mediaelement-and-player.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.militarypress.com/wp-content/themes/primetime%202/js/jquery.cookie.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.militarypress.com/wp-content/themes/primetime%202/js/jquery.elastislide.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://www.militarypress.com/wp-content/themes/primetime%202/js/jquery-ui.custom.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.militarypress.com/wp-content/themes/primetime%202/js/jreject/jquery.reject.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.militarypress.com/wp-content/themes/primetime%202/js/jquery.mobilemenu.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.militarypress.com/wp-includes/js/wp-embed.min.js?ver=74562e9bf0e98b0c0d88757c386c0e88'></script>
<script type='text/javascript' src='http://www.militarypress.com/wp-content/themes/primetime%202/js/main.js?ver=1.0'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1701782170091361&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 35000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 90000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 90000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 90000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 35000 });
	jQuery('.g-6').gslider({ groupid: 6, speed: 35000 });
	jQuery('.g-7').gslider({ groupid: 7, speed: 90000 });
	jQuery('.g-8').gslider({ groupid: 8, speed: 90000 });
	jQuery('.g-9').gslider({ groupid: 9, speed: 90000 });
	jQuery('.g-10').gslider({ groupid: 10, speed: 90000 });
	jQuery('.g-11').gslider({ groupid: 11, speed: 90000 });
	jQuery('.g-12').gslider({ groupid: 12, speed: 15000 });
	jQuery('.g-13').gslider({ groupid: 13, speed: 90000 });
	jQuery('.g-14').gslider({ groupid: 14, speed: 90000 });
	jQuery('.g-15').gslider({ groupid: 15, speed: 90000 });
	jQuery('.g-16').gslider({ groupid: 16, speed: 90000 });
	jQuery('.g-17').gslider({ groupid: 17, speed: 90000 });
}
});
</script>
<!-- /AdRotate JS -->

<script type='text/javascript' src='https://stats.wp.com/e-201723.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'74886355',post:'38724',tz:'-7',srv:'www.militarypress.com'} ]);
	_stq.push([ 'clickTrackerInit', '74886355', '38724' ]);
</script>

</body>
</html>