<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	<title>Time Life brings back a favorite with &#039;Rowan &amp; Martin&#039;s Laugh-In&#039; | Military Press</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://www.militarypress.com/xmlrpc.php" />
    		<link rel="icon" type="image/x-icon" href="http://www.militarypress.com/wp-content/uploads/2015/07/favicon.gif" />
    	<!--[if lt IE 9]>
	<script src="http://www.militarypress.com/wp-content/themes/primetime%202/js/html5.js" type="text/javascript"></script>
	<![endif]-->
	
<!-- All in One SEO Pack 2.3.15.3 by Michael Torbert of Semper Fi Web Design[162,256] -->
<meta name="description"  content="Coming to DVD this September is one of the most ground breaking television shows that left an impact on my funny bone with Time Life&#039;s &quot;Rowan &amp; Martin&#039;s" />

<meta name="keywords"  content="movies" />

<link rel="canonical" href="http://www.militarypress.com/time-life-brings-back-a-favorite-with-rowan-martins-laugh-in/" />
					
			<script type="text/javascript">
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-25585623-1', { 'cookieDomain': 'www.militarypress.com' } );
			
			ga('send', 'pageview');
			</script>
                    <script type="text/javascript">
                        function recordOutboundLink(link, category, action) {
                            ga('send', 'event', category, action);
                            if (link.target == '_blank') return true;
                            setTimeout('document.location = "' + link.href + '"', 100);
                            return false;
                        }

                        /* use regular Javascript for this */
                        function getAttr(ele, attr) {
                            var result = (ele.getAttribute && ele.getAttribute(attr)) || null;
                            if (!result) {
                                var attrs = ele.attributes;
                                var length = attrs.length;
                                for (var i = 0; i < length; i++)
                                    if (attr[i].nodeName === attr) result = attr[i].nodeValue;
                            }
                            return result;
                        }

                        function aiosp_addLoadEvent(func) {
                            var oldonload = window.onload;
                            if (typeof window.onload != 'function') {
                                window.onload = func;
                            } else {
                                window.onload = function () {
                                    if (oldonload) {
                                        oldonload();
                                    }
                                    func();
                                }
                            }
                        }

                        function aiosp_addEvent(element, evnt, funct) {
                            if (element.attachEvent)
                                return element.attachEvent('on' + evnt, funct);
                            else
                                return element.addEventListener(evnt, funct, false);
                        }

                        aiosp_addLoadEvent(function () {
                            var links = document.getElementsByTagName('a');
                            for (var x = 0; x < links.length; x++) {
                                if (typeof links[x] == 'undefined') continue;
                                aiosp_addEvent(links[x], 'onclick', function () {
                                    var mydomain = new RegExp(document.domain, 'i');
                                    href = getAttr(this, 'href');
                                    if (href && href.toLowerCase().indexOf('http') === 0 && !mydomain.test(href)) {
                                        recordOutboundLink(this, 'Outbound Links', href);
                                    }
                                });
                            }
                        });
                    </script>
					<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Military Press &raquo; Feed" href="http://www.militarypress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Military Press &raquo; Comments Feed" href="http://www.militarypress.com/comments/feed/" />
<meta property="og:image" content="http://www.militarypress.com/wp-content/uploads/2017/08/laugh-in-300x157.jpg"/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.militarypress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=fe47c5a1492b89a1d0721c6b66b10f4d"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
		.vortex-container-like,
		.vortex-container-dislike {
			font-size: Arraypx !important;	
		}
		.vortex-p-like,
		.vortex-p-dislike{
			color:#828384!important;
		}
		.vortex-p-like:hover{
			color:#4898D6!important;
		}
		.vortex-p-like-active{
			color:#1B7FCC!important;
		}
		.vortex-p-dislike:hover{
			color:#0a0101!important;
		}
		.vortex-p-dislike-active{
			color:#0a0101!important;
		}
		</style>
		
		<link rel='stylesheet' id='widgets_styles-css'  href='http://www.militarypress.com/wp-content/themes/primetime%202/widgets/widgets.css?ver=fe47c5a1492b89a1d0721c6b66b10f4d' type='text/css' media='all' />
<link rel='stylesheet' id='simple-payments-css'  href='http://www.militarypress.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=fe47c5a1492b89a1d0721c6b66b10f4d' type='text/css' media='all' />
<link rel='stylesheet' id='cntctfrm_form_style-css'  href='http://www.militarypress.com/wp-content/plugins/contact-form-plugin/css/form_style.css?ver=4.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='http://www.militarypress.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='easy_author_image-css'  href='http://www.militarypress.com/wp-content/plugins/easy-author-image/css/easy-author-image.css?ver=fe47c5a1492b89a1d0721c6b66b10f4d' type='text/css' media='all' />
<link rel='stylesheet' id='usp_style-css'  href='http://www.militarypress.com/wp-content/plugins/user-submitted-posts/resources/usp.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.militarypress.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.militarypress.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='vortex_like_or_dislike-css'  href='http://www.militarypress.com/wp-content/plugins/rating-system/assets/css/style.css?ver=fe47c5a1492b89a1d0721c6b66b10f4d' type='text/css' media='all' />
<link rel='stylesheet' id='primetime-style-css'  href='http://www.militarypress.com/wp-content/themes/primetime%202/style.css?ver=fe47c5a1492b89a1d0721c6b66b10f4d' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-style-css'  href='http://www.militarypress.com/wp-content/themes/primetime%202/js/prettyphoto/css/prettyPhoto.css?ver=fe47c5a1492b89a1d0721c6b66b10f4d' type='text/css' media='all' />
<link rel='stylesheet' id='media-style-css'  href='http://www.militarypress.com/wp-content/themes/primetime%202/js/mediaplayer/mediaelementplayer.css?ver=fe47c5a1492b89a1d0721c6b66b10f4d' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://www.militarypress.com/wp-content/themes/primetime%202/includes/responsive.css?ver=fe47c5a1492b89a1d0721c6b66b10f4d' type='text/css' media='all' />
<link rel='stylesheet' id='jreject-style-css'  href='http://www.militarypress.com/wp-content/themes/primetime%202/js/jreject/css/jquery.reject.css?ver=fe47c5a1492b89a1d0721c6b66b10f4d' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=fe47c5a1492b89a1d0721c6b66b10f4d' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.militarypress.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.militarypress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.militarypress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.militarypress.com/wp-content/plugins/user-submitted-posts/resources/jquery.cookie.js'></script>
<script type='text/javascript' src='http://www.militarypress.com/wp-content/plugins/user-submitted-posts/resources/jquery.parsley.min.js'></script>
<script type='text/javascript'>
window.ParsleyConfig = { excluded: ".exclude" }; var usp_case_sensitivity = "false"; var usp_challenge_response = "2";
</script>
<script type='text/javascript' src='http://www.militarypress.com/wp-content/plugins/user-submitted-posts/resources/jquery.usp.core.js'></script>
<script type='text/javascript' src='http://www.militarypress.com/wp-content/themes/primetime%202/js/modernizr.custom.17475.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://www.militarypress.com/wp-content/themes/primetime%202/js/_utils.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://www.militarypress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.militarypress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.militarypress.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Women in combat: As the U.S. catches up, questions remain' href='http://www.militarypress.com/women-in-combat-as-the-u-s-catches-up-questions-remain/' />
<link rel='next' title='‘Born in China’ stunning on Blu-ray' href='http://www.militarypress.com/born-in-china-stunning-on-blu-ray/' />

<link rel='shortlink' href='http://wp.me/p54dmr-a9t' />
<link rel="alternate" type="application/json+oembed" href="http://www.militarypress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.militarypress.com%2Ftime-life-brings-back-a-favorite-with-rowan-martins-laugh-in%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.militarypress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.militarypress.com%2Ftime-life-brings-back-a-favorite-with-rowan-martins-laugh-in%2F&#038;format=xml" />
<link rel="image_src" href="http://www.militarypress.com/wp-content/uploads/2017/08/laugh-in-300x157.jpg" />
<!-- This site is using AdRotate v4.6 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px;width:100%; max-width:300px; height:auto; }
	.g-2 { margin:1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-3 { margin:1px;width:100%; max-width:300px; height:auto; }
	.g-4 { margin:1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-5 { margin:1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-6 { margin:1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-7 { margin:1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-8 { margin:1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-9 { margin:1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-10 { margin:1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-11 { margin:1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-12 { margin:1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-13 { margin:1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-14 { margin:0px;width:100%; max-width:300px; height:100%; max-height:100px; }
	.g-15 { margin:0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-16 { margin:0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-17 { margin:0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta property="fb:app_id" content="1701782170091361"/><script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.militarypress.com/?wordfence_logHuman=1&hid=E0340DB588C2B9EB4BEC3087446574D0');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Time Life brings back a favorite with ‘Rowan &#038; Martin’s Laugh-In’" />
<meta property="og:url" content="http://www.militarypress.com/time-life-brings-back-a-favorite-with-rowan-martins-laugh-in/" />
<meta property="og:description" content="Coming to DVD this September is one of the most ground breaking television shows that left an impact on my funny bone with Time Life’s “Rowan &amp; Martin’s Laugh-In: The Complete First Season.” Co…" />
<meta property="article:published_time" content="2017-08-18T20:28:53+00:00" />
<meta property="article:modified_time" content="2017-08-18T20:28:53+00:00" />
<meta property="og:site_name" content="Military Press" />
<meta property="og:image" content="http://www.militarypress.com/wp-content/uploads/2017/08/laugh-in.jpg" />
<meta property="og:image:width" content="728" />
<meta property="og:image:height" content="381" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://www.militarypress.com/wp-content/uploads/2017/08/laugh-in.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.g-20 { display:none; }

@media only screen and (max-width: 700px) {
	.g-20 { display:block; width:300px; height:300px; margin: 0 auto; text-align:center; padding:20px 0; }
}			</style>
		
		
	<script type="text/javascript">
		jQuery(document).ready(function() {
			/* Reject old browsers */
			jQuery.reject({
				reject : {
					all: false, // Nothing blocked
					msie5: true, msie6: true, msie7: true // Covers MSIE 5-7
					/*
					 * Possibilities are endless...
					 *
					 * // MSIE Flags (Global, 5-8)
					 * msie, msie5, msie6, msie7, msie8,
					 * // Firefox Flags (Global, 1-3)
					 * firefox, firefox1, firefox2, firefox3,
					 * // Konqueror Flags (Global, 1-3)
					 * konqueror, konqueror1, konqueror2, konqueror3,
					 * // Chrome Flags (Global, 1-4)
					 * chrome, chrome1, chrome2, chrome3, chrome4,
					 * // Safari Flags (Global, 1-4)
					 * safari, safari2, safari3, safari4,
					 * // Opera Flags (Global, 7-10)
					 * opera, opera7, opera8, opera9, opera10,
					 * // Rendering Engines (Gecko, Webkit, Trident, KHTML, Presto)
					 * gecko, webkit, trident, khtml, presto,
					 * // Operating Systems (Win, Mac, Linux, Solaris, iPhone)
					 * win, mac, linux, solaris, iphone,
					 * unknown // Unknown covers everything else
					 */
				},
				imagePath: 'http://www.militarypress.com/wp-content/themes/primetime%202/js/jreject/images/',
				header: 'Your browser is out of date', // Header Text
				paragraph1: 'You are currently using an unsupported browser', // Paragraph 1
				paragraph2: 'Please install one of the many optional browsers below to proceed',
				closeMessage: 'Close this window at your own demise!' // Message below close window link
			});
		});
    </script>
</head>

<body class="post-template-default single single-post postid-39027 single-format-video custom-background boxed navigation-style-1 ltr group-blog">
	<!--[if lt IE 8]>
	
		<div class="sc_infobox sc_infobox_style_error">
			It looks like you're using an old version of Internet Explorer. For the best WordPress experience, please <a href="http://microsoft.com">update your browser</a> or learn how to <a href="http://browsehappy.com">browse happy</a>!
		</div>
			<![endif]-->
<div id="page" class="hfeed site">
		<header id="header" class="site-header" role="banner">
		<div id="site-header">
			<div class="leaderboard-section">
				<!-- Either there are no banners, they are disabled or none qualified for this location! -->			</div>
			        	<section class="top">
            	<div class="inner clearboth">                  
                    <div class="top-right">
                    	<ul id="user-links">
                    		<li><a href="http://www.militarypress.com/?p=32209">99 Ways to Love Our Military</a></li>
                    			                    		<li><a href="#login" class="login-popup-link">Login</a></li>	
	                    		<li><a href="#registration" class="registration-popup-link">Registration</a></li>	
                    		                    	</ul>
                    </div>    
            		<div class="top-left">
            			<div class="simpleclock" id="jclock1"></div>
            		</div>  
                    <div class="top-center">
	                    <div class="block_top_menu">
							<ul id="top-left-menu" class=""><li id="menu-item-32158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-32158"><a href="http://www.militarypress.com">Home</a></li>
<li id="menu-item-32159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32159"><a href="http://www.militarypress.com/about-military-press/">About Us</a></li>
<li id="menu-item-37893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37893"><a href="http://mediakit.militarypress.com/">Advertising</a></li>
<li id="menu-item-32160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32160"><a href="http://www.militarypress.com/contact-us/">Contact Us</a></li>
</ul>						</div>
					</div>
                	<div class="clearboth"></div>
                </div>
            </section>

        	
						<section class="section2">
				<div class="inner">
					<div class="section-wrap clearboth">
													<div class="block_social_top">
								<div class="icons-label">Follow us:</div>
								<ul>
									<li><a href="https://twitter.com/mpnewspaper" class="tw">Twitter</a></li>									<li><a href="https://facebook.com/mpnewspaper" class="fb">Facebook</a></li>																																																					</ul>
							</div>
												<div class="form_search">
								<form method="get" id="searchform" class="searchform" action="http://www.militarypress.com/" role="search">
		<label for="s" class="screen-reader-text">Search</label>
		<input type="search" class="field" name="s" value="" id="s" placeholder="Search &hellip;" />
		<input type="submit" class="submit" id="searchsubmit" value="Search" />
	</form>
						</div>
						
											</div>
				</div>
			</section>
        	
						
			<section class="section3"  style = "background: url(http://www.militarypress.com/wp-content/uploads/2014/08/copy-cropped-background21.png) center 0 no-repeat;">
				<div class="section-wrap clearboth">
					<div class="banner-block">
											</div>
					<div class="name-and-slogan">
													<h1 class="site-title"><a href="http://www.militarypress.com/" title="Military Press" rel="home"><img src="http://www.militarypress.com/wp-content/uploads/2014/08/logo21.png" alt="logo" /></a></h1>
												<h2 class="site-description"></h2>
					</div>
				</div>
			</section>
			
			<section class="section-nav">
				<nav id="site-navigation" class="navigation-main" role="navigation">
					<ul id="site-main-menu" class="clearboth"><li class="home"><a href="http://www.militarypress.com"></a></li><li id="menu-item-32171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32171"><a href="http://www.militarypress.com/category/mp-articles/">MP Articles</a></li>
<li id="menu-item-32163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32163"><a href="http://www.militarypress.com/category/active-duty-vets/">Active Duty Vets</a></li>
<li id="menu-item-32184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32184"><a href="http://www.militarypress.com/category/get-local/">Market Place</a>
<ul  class="sub-menu">
	<li id="menu-item-32185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32185"><a href="http://www.militarypress.com/category/get-local/auto/">Auto + Motorcycles</a></li>
	<li id="menu-item-32524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32524"><a href="http://www.militarypress.com/business-directory/">Business Directory</a></li>
	<li id="menu-item-32186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32186"><a href="http://www.militarypress.com/category/get-local/careers/">Careers</a></li>
	<li id="menu-item-32468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32468"><a href="http://www.militarypress.com/wp-content/uploads/2017/08/classifieds-8-15-17.pdf">Classifieds</a></li>
	<li id="menu-item-32188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32188"><a href="http://www.militarypress.com/category/get-local/education/">Education</a></li>
	<li id="menu-item-32189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32189"><a href="http://www.militarypress.com/category/get-local/financial/">Financial</a></li>
	<li id="menu-item-32190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32190"><a href="http://www.militarypress.com/category/get-local/health-fitness/">Health + Fitness + Beauty</a></li>
	<li id="menu-item-32191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32191"><a href="http://www.militarypress.com/category/get-local/housing/">Housing + Real Estate</a></li>
	<li id="menu-item-32192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32192"><a href="http://www.militarypress.com/category/get-local/legal/">Legal</a></li>
	<li id="menu-item-32193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32193"><a href="http://www.militarypress.com/category/get-local/bars-clubs/">Night Life + After Hours</a></li>
	<li id="menu-item-32194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32194"><a href="http://www.militarypress.com/category/get-local/restaurants/">Restaurants</a></li>
	<li id="menu-item-32195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32195"><a href="http://www.militarypress.com/category/get-local/services-retail/">Services + Retail</a></li>
	<li id="menu-item-32196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32196"><a href="http://www.militarypress.com/category/get-local/travel/">Travel + Hotel</a></li>
</ul>
</li>
<li id="menu-item-32181" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-32181"><a href="http://www.militarypress.com/category/r-r/">Reviews</a>
<ul  class="sub-menu">
	<li id="menu-item-32182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32182"><a href="http://www.militarypress.com/category/r-r/books/">Books</a></li>
	<li id="menu-item-32183" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32183"><a href="http://www.militarypress.com/category/r-r/movies/">Movies</a></li>
</ul>
</li>
<li id="menu-item-32172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32172"><a href="http://www.militarypress.com/category/blog/">MP Columns</a>
<ul  class="sub-menu">
	<li id="menu-item-36180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36180"><a href="http://www.militarypress.com/category/blog/2016-election/">2016 Election</a></li>
	<li id="menu-item-32173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32173"><a href="http://www.militarypress.com/category/blog/travels-with-hian/">Travels with Hian</a></li>
	<li id="menu-item-32174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32174"><a href="http://www.militarypress.com/category/blog/chargers-report/">Chargers Report</a></li>
	<li id="menu-item-35859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35859"><a href="http://www.militarypress.com/category/blog/publishers-point/">Publisher&#8217;s Point</a></li>
	<li id="menu-item-36594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36594"><a href="http://www.militarypress.com/category/blog/preaching-to-the-choir/">Preaching to the Choir</a></li>
	<li id="menu-item-32180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32180"><a href="http://www.militarypress.com/category/blog/siegel/">Siegel Sidebar</a></li>
	<li id="menu-item-33490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33490"><a href="http://www.militarypress.com/category/blog/veteran-fashionista/">The Veteran Fashionista</a></li>
</ul>
</li>
<li id="menu-item-32448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32448"><a href="#">Base Shopping</a>
<ul  class="sub-menu">
	<li id="menu-item-32450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32450"><a href="http://www.commissaries.com/stores/html/store.cfm">Commissary</a></li>
	<li id="menu-item-32449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32449"><a href="https://www.mynavyexchange.com">Navy Exchange</a></li>
</ul>
</li>
<li id="menu-item-33331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33331"><a href="http://hirepatriots.com/job-boards/day-job-board">Jobs</a></li>
</ul>			
				</nav><!-- #site-navigation -->
			</section>

			<section class="news-ticker">
							</section>
		</div>
	</header><!-- #masthead -->
	
	    
    <div id="main"  class="right_sidebar">
    	<div class="inner">
        	<div class="general_content clearboth">
            	<div class="main_content">
					
											
						
                        <h1 class="page-title">Time Life brings back a favorite with ‘Rowan &#038; Martin’s Laugh-In’</h1>

					
		<div id="post_content" class="post_content" role="main">
            
                <article id="post_39027" class="format-video gallery-style-1 post-39027 post type-post status-publish has-post-thumbnail hentry category-movies post_format-post-format-video">
                	                	                    <div class="post-info">
					                        <div class="post_date">	By Jeri Jacquin August 18, 2017</div>
	                        <a href="http://www.militarypress.com/category/r-r/movies/" class="post_format">Movies</a>	                    </div>
																				<div class="pic">
								<iframe class="video_frame" src="http://youtube.com/embed/W1PoQrTHUMw" width="620" height="295" frameborder="0" webkitAllowFullScreen mozallowfullscreen allowFullScreen></iframe>
							</div>
							
                <div class="post_content clearboth">
                    <p>Coming to DVD this September is one of the most ground breaking television shows that left an impact on my funny bone with Time Life’s “Rowan &amp; Martin’s Laugh-In: The Complete First Season.”</p>
<p>Comedians Dan Rowan and Dick Martin hit the American television airwaves in 1967 with a special called “Laugh-In.” Little could they have predicated that the show was so successful that they would come back to television the next year!</p>
<p>Bringing in a combination of hippiness and slap stick comedy, there were fast-paced one-liners and skits that were filled with sex and politics and all led by Rowan and Martin. The series also became home to regulars such as announcer Gary Owens who had one hand over his ear.</p><!-- Either there are no banners, they are disabled or none qualified for this location! -->
<p>With a cute and very young Goldie Hawn to a “very interesting but stupid” Arte Johnson (by the way I think I said that almost every day growing up thanks to him), a high strung Jo Anne Worley, a very English Richard Dawson, and the meek Henry Gibson.</p><div class="g g-18"><div class="g-single a-63"><a href="https://www.homestreet.com/"><img src="http://www.militarypress.com/wp-content/uploads/2017/07/13040-300x250-SBA-Discounted-Loans-MP.jpg" /></a></div></div>
<p>Two of my all-time favorite characters on Laugh-In were and are Ernestine the Telephone Operator and the young girl Edith Ann ‘who is only five years old’ sitting in her large rocker telling tales of family life finishing with ‘and that’s the truth’ followed by a raspberry.</p>
<p>That’s what made “Rowan &amp; Martin’s Laugh-In” absolutely amazing to watch. The witty repartee between Rowan and Martin had the audience convinced that the latter may not be the bright bulb of the duo. All of that followed by a door backdrop called the ‘joke wall’ where 60’s music way play and stopped by the opening of a door and the cast laughed at one another’s jokes.</p>
<p>It all ended when Rowan would turn to Martin with ‘say goodnight Dick’ and the reply ‘goodnight Dick’ ended the show.</p>
<p>Time Life is taking us there again with the first season which means I get to reminisce all over again. The four-disc set has fourteen completely re-mastered episodes which much of it never-before-seen. There are hours of bonus material including the original pilot which I was thrilled to see again and can’t believe I remembered it!</p>
<p>There is also interviews with creator George Schaltter and guests including Harry Belefonte, Milton Berle, Johnny Carson, Cher, Tim Conway, Sammy Davis Jr., Sally Field and the beloved and iconic Jerry Lewis.</p>
<p>Time Life continues to bring never before released anywhere classic collections of television shows for fans to revisit and remember what has made television so special. Time Life has released “Mama’s Family,” “CPO Sharkey” and “The Tonight Show” and they now reminds of us of a time when sex and politics were up for grabs with “Rowan &amp; Martin’s Laugh-In”. For more of what Time Life has to offer fans of classic television visit <a href="http://www.timelife.com/">www.timelife.com</a>.</p>
<p>“Rowan &amp; Martin’s Laugh-In” also brought to the forefront those who would go on to do more amazing comedy such as the absolutely inspired Flip Wilson who gets to be Adam living outside the Garden of Eden. How about seeing Tim Conway and Cher as John Smith and Pocahontas? Yes, that is unexpected and fantastic comedy of this series.</p>
<p>Anyone want to tip-toe through the tulips once again with Tiny Tim and his ukulele or how about Ruth Buzzi’s spinster lady who just couldn’t seem to cut a break on the bench or in love! Judy Carne is introduced as the ‘sock it to me’ gal and Goldie Hawn shares with the world her memorable giggle.</p>
<p>The set features Dan Rowan, Dick Martin, Pamela Austin, Ken Berry, Eileen Brennan, Ruth Buzzi, Judy Carne, Barbara Feldon, Henry Gibson, Goldie Hawn, Larry Hovis, Arte Johnson, Gary Owens, and Jo Anne Worley. Also included are the Classic Long-Running Features Sock It To Me, Cocktail Party and the Joke Wall, First Appearance of Tyrone F. Horneigh, and Sammy Davis Jr. Introduces ‘Here Comes the Judge’.</p>
<p>A stellar list of guest stars include Don Adams, Kaye Ballard, Harry Belafonte, Milton Berle, Joey Bishop, Sonny Bono, John Byner, Johnny Carson, Cher, Tim Conway, Sammy Davis, Jr., Sally Field, Peter Lawford, Jerry Lewis, Ed McMahon, Jill St. John, Dinah Shore, Tom Smothers Connie Stevens, Larry Storch, John Wayne and so many more.</p>
<p>The best part is the Bonus Features with the Laugh-In Pilot, 25<sup>th</sup> Anniversary Cast Reunion Highlights, New Interviews with Creator and Executive Producer George Schaltter and my personal all time favorite of the DVD’s the Laugh-In Bloopers.</p>
<p>“Rowan &amp; Martin’s Laugh-In” was a television event that happened week after week. I’m not sure my parents were too thrilled in the beginning with my wanting to join in the comedy. Eventually it became their weekly guilty-pleasure until the show ended in 1973.</p>
<p>What this variety show did was open the door for so much talent to come through keeping comedy coming to our television screens. Time Life brings it all to a new generation who now can share in what made us laugh in the ’60s and ’70s because, quite honestly, it hasn’t changed much.</p>
<p>Pushing the boundaries of sex and politics mashed up with comedy is what we need again today and “Rowan &amp; Martin’s Laugh-In” does just that. This DVD couldn’t be released at a better time than now and I can’t wait for more seasons to follow!</p>
<p><strong><em>In the end – just say goodnight Dick!</em></strong></p>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://www.militarypress.com/time-life-brings-back-a-favorite-with-rowan-martins-laugh-in/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://www.militarypress.com/time-life-brings-back-a-favorite-with-rowan-martins-laugh-in/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>                </div>

                
					                    <div class="block-social">
                        <div class="soc_label">Recommend to friends</div>
                        <ul id="post_social_share" class="post_social_share"><li><a href="http://www.facebook.com/share.php?u=http://www.militarypress.com/time-life-brings-back-a-favorite-with-rowan-martins-laugh-in/" class="facebook_link"><img src="http://www.militarypress.com/wp-content/themes/primetime%202/images/facebook-icon-big.png" class="facebook_icon" alt="facebook" /></a></li><li><a href="https://twitter.com/share?text=Time Life brings back a favorite with ‘Rowan &#038; Martin’s Laugh-In’" class="twitter_link"><img src="http://www.militarypress.com/wp-content/themes/primetime%202/images/twitter-icon-big.png" class="twitter_icon" alt="twitter" /></a></li><li><a href="https://plusone.google.com/_/+1/confirm?url=http://www.militarypress.com/time-life-brings-back-a-favorite-with-rowan-martins-laugh-in/" class="gplus_link"><img src="http://www.militarypress.com/wp-content/themes/primetime%202/images/gplus-icon-big.png" class="gplus_icon" alt="gplus" /></a></li><li><a href="javascript:void((function(d){var%20e=d.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);d.body.appendChild(e)})(document));" class="pinterest_link"><img src="http://www.militarypress.com/wp-content/themes/primetime%202/images/pinterest-icon-big.png" class="pinterest_icon" alt="pinterest" /></a></li></ul>                    </div>
                                            	        </article>
    			
                					   
						                            <div id="post_author">
                                <h3>About the Author</h3>
                                
                                                                        <div class="photo"><a href="http://www.militarypress.com/author/jeri-jacquin-movie-maven/"><img class="avatar avatar-142 photo" width="64" height="64" src="http://www.militarypress.com/wp-content/uploads/2014/08/1013835_175253499318600_1559531669_n1-e1408128449983-150x150.jpg"/></a></div>
                                    <div class="extra_wrap">
                                        <h4><a href="http://www.militarypress.com/author/jeri-jacquin-movie-maven/">Jeri Jacquin</a></h4>
                                        <div class="description">Jeri Jacquin covers film, television, DVD/Bluray releases, celebrity interviews, festivals and all things entertainment.</div>
                                        <ul id="22" class="author_social_profile"><li><a href="https://twitter.com/jerijacquin" class="twitter_link"><img src="http://www.militarypress.com/wp-content/themes/primetime%202/images/twitter-icon.png" class="twitter_icon" alt="twitter" /></a></li><li><a href="http://www.facebook.com/MOVIE-MAVEN-175253305985286/" class="facebook_link"><img src="http://www.militarypress.com/wp-content/themes/primetime%202/images/facebook-icon.png" class="facebook_icon" alt="facebook" /></a></li></ul>                                    </div>	
                            </div>
                                                
                            
                                                                                
                
		</div><!-- #content -->
		
	</div><!-- .main_content -->

	<div id="secondary" class="widget-area main_sidebar right_sidebar" role="complementary">
				<aside id="adrotate_widgets-49" class="widget adrotate_widgets"><div class="g g-1"><div class="g-dyn a-63 c-1"><a href="https://www.homestreet.com/"><img src="http://www.militarypress.com/wp-content/uploads/2017/07/13040-300x250-SBA-Discounted-Loans-MP.jpg" /></a></div><div class="g-dyn a-60 c-2"><a class="gofollow" data-track="NjAsMSwxLDYw" href="https://www.compasscharters.org/"><img src="http://www.militarypress.com/wp-content/uploads/2017/08/strong-mind.jpg" /></a></div></div></aside><aside id="text-3" class="widget widget_text"><h3 class="widget_title">Recent Issue</h3>			<div class="textwidget"><p><a href="http://wp.me/P54dmr-8Ib"><img src="http://www.militarypress.com/wp-content/uploads/2017/08/cover-8-15-17.png" /></a></p>
<p><a href="http://www.militarypress.com/remember-when-2/"><img src="http://www.militarypress.com/wp-content/uploads/2014/08/remember-when.jpg" /></a></p>
<p><iframe src="//www.youtube.com/embed/oUCprOpxYeM" width="300" height="auto" frameborder="0" allowfullscreen=""></iframe></p>
</div>
		</aside><aside id="text-4" class="widget widget_text"><h3 class="widget_title">Facebook</h3>			<div class="textwidget"><div class="cff-wrapper">
<div id="cff" data-char="" class="cff-fixed-height cff-default-styles" style="width:100%; height:150px; ">
<div class="cff-item cff-photo-post author-military-press-newspaper" id="cff_101571413277709_1147224458712394" >
<div class="cff-author"><a href="https://facebook.com/101571413277709" target="_blank" rel="nofollow" title="Military Press Newspaper on Facebook" ></p>
<div class="cff-author-text">
<p class="cff-page-name cff-author-date" >Military Press Newspaper</p>
<p class="cff-date" > 4 weeks ago </p>
</div>
<div class="cff-author-img"><img src="https://graph.facebook.com/101571413277709/picture?type=square" title="Military Press Newspaper" alt="Military Press Newspaper" width=40 height=40></div>
<p></a></div>
<p class="cff-post-text" ><span class="cff-text" data-color=""><a class="cff-post-text-link"  href="https://www.facebook.com/MCIWPendletonCA/photos/a.308325997876.151385.244860127876/10154890222127877/?type=3" target="_blank" rel="nofollow">Great pic showing what's causing all those booms in North County! </a></span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p>
<p class="cff-post-desc" ><span>Noise Advisory • July 20-27</p>
<p>Mortar units are schedule to conduct 24-hour mortar firing beginning tonight and continuing through July 27th.</p>
<p>At times, firing may be heard during late night &amp; early morning hours.</p>
<p>Depending on atmospheric conditions, the sound of the explosions may be amplified and heard up to 50 miles away.</p>
<p>For more info about noise generating activities at Camp Pendleton go to our Noise Advisory Page at: <a href="http://www.pendleton.marines.mil/About/BaseInformation/NoiseAdvisory.aspx">www.pendleton.marines.mil/About/BaseInformation/NoiseAdvisory.aspx</a> </span></p>
<p class="cff-media-link"><a href="https://www.facebook.com/101571413277709_1147224458712394" target="_blank" style="color: #;"><i style="padding-right: 5px;" class="fa fa-picture-o"></i>Photo</a></p>
<div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/101571413277709_1147224458712394" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a></p>
<div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a></p>
<p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2FMCIWPendletonCA%2Fphotos%2Fa.308325997876.151385.244860127876%2F10154890222127877%2F%3Ftype%3D3' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2FMCIWPendletonCA%2Fphotos%2Fa.308325997876.151385.244860127876%2F10154890222127877%2F%3Ftype%3D3' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2FMCIWPendletonCA%2Fphotos%2Fa.308325997876.151385.244860127876%2F10154890222127877%2F%3Ftype%3D3' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2FMCIWPendletonCA%2Fphotos%2Fa.308325997876.151385.244860127876%2F10154890222127877%2F%3Ftype%3D3&amp;title=Great%20pic%20showing%20what%27s%20causing%20all%20those%20booms%20in%20North%20County%21%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2FMCIWPendletonCA%2Fphotos%2Fa.308325997876.151385.244860127876%2F10154890222127877%2F%3Ftype%3D3%20-%20Great%20pic%20showing%20what%27s%20causing%20all%20those%20booms%20in%20North%20County%21%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p>
</div>
</div>
</div>
<div class="cff-item cff-photo-post author-military-press-newspaper" id="cff_101571413277709_1145537412214432" >
<div class="cff-author"><a href="https://facebook.com/101571413277709" target="_blank" rel="nofollow" title="Military Press Newspaper on Facebook" ></p>
<div class="cff-author-text">
<p class="cff-page-name cff-author-date" >Military Press Newspaper</p>
<p class="cff-date" > 1 month ago </p>
</div>
<div class="cff-author-img"><img src="https://graph.facebook.com/101571413277709/picture?type=square" title="Military Press Newspaper" alt="Military Press Newspaper" width=40 height=40></div>
<p></a></div>
<p class="cff-post-text" ><span class="cff-text" data-color=""><a class="cff-post-text-link"  href="https://www.facebook.com/MCASMiramarand3rdMAW/photos/a.114124378694789.20248.102028166571077/1356361607804387/?type=3" target="_blank" rel="nofollow">Military Press Newspaper shared MCAS Miramar and 3rd MAW's post. </a></span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p>
<p class="cff-post-desc" ><span>CMC VISITS MCAS MIRAMAR</p>
<p>Today, Commandant of the Marine Corps Gen. Robert Neller spoke on the importance of respecting fellow Marines and addressed the Marine Corps' revised social media policy at Marine Corps Air Station Miramar, Calif., July 18, 2017. </span></p>
<p class="cff-media-link"><a href="https://www.facebook.com/101571413277709_1145537412214432" target="_blank" style="color: #;"><i style="padding-right: 5px;" class="fa fa-picture-o"></i>Photo</a></p>
<div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/101571413277709_1145537412214432" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a></p>
<div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a></p>
<p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2FMCASMiramarand3rdMAW%2Fphotos%2Fa.114124378694789.20248.102028166571077%2F1356361607804387%2F%3Ftype%3D3' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2FMCASMiramarand3rdMAW%2Fphotos%2Fa.114124378694789.20248.102028166571077%2F1356361607804387%2F%3Ftype%3D3' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2FMCASMiramarand3rdMAW%2Fphotos%2Fa.114124378694789.20248.102028166571077%2F1356361607804387%2F%3Ftype%3D3' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2FMCASMiramarand3rdMAW%2Fphotos%2Fa.114124378694789.20248.102028166571077%2F1356361607804387%2F%3Ftype%3D3&amp;title=Military%20Press%20Newspaper%20shared%20MCAS%20Miramar%20and%203rd%20MAW%27s%20post.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2FMCASMiramarand3rdMAW%2Fphotos%2Fa.114124378694789.20248.102028166571077%2F1356361607804387%2F%3Ftype%3D3%20-%20Military%20Press%20Newspaper%20shared%20MCAS%20Miramar%20and%203rd%20MAW%27s%20post.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p>
</div>
</div>
</div>
<div class="cff-item cff-photo-post author-military-press-newspaper" id="cff_101571413277709_1131082996993207" >
<div class="cff-author"><a href="https://facebook.com/101571413277709" target="_blank" rel="nofollow" title="Military Press Newspaper on Facebook" ></p>
<div class="cff-author-text">
<p class="cff-page-name cff-author-date" >Military Press Newspaper</p>
<p class="cff-date" > 2 months ago </p>
</div>
<div class="cff-author-img"><img src="https://graph.facebook.com/101571413277709/picture?type=square" title="Military Press Newspaper" alt="Military Press Newspaper" width=40 height=40></div>
<p></a></div>
<p class="cff-post-text" ><span class="cff-text" data-color=""><a class="cff-post-text-link"  href="https://www.facebook.com/WarriorGames/photos/a.1474732095903723.1073741833.107362832640663/1474732699236996/?type=3" target="_blank" rel="nofollow">Military Press Newspaper shared Warrior Games's album. </a></span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p>
<p class="cff-media-link"><a href="https://www.facebook.com/101571413277709_1131082996993207" target="_blank" style="color: #;"><i style="padding-right: 5px;" class="fa fa-picture-o"></i>Photo</a></p>
<div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/101571413277709_1131082996993207" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a></p>
<div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a></p>
<p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2FWarriorGames%2Fphotos%2Fa.1474732095903723.1073741833.107362832640663%2F1474732699236996%2F%3Ftype%3D3' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2FWarriorGames%2Fphotos%2Fa.1474732095903723.1073741833.107362832640663%2F1474732699236996%2F%3Ftype%3D3' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2FWarriorGames%2Fphotos%2Fa.1474732095903723.1073741833.107362832640663%2F1474732699236996%2F%3Ftype%3D3' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2FWarriorGames%2Fphotos%2Fa.1474732095903723.1073741833.107362832640663%2F1474732699236996%2F%3Ftype%3D3&amp;title=Military%20Press%20Newspaper%20shared%20Warrior%20Games%27s%20album.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2FWarriorGames%2Fphotos%2Fa.1474732095903723.1073741833.107362832640663%2F1474732699236996%2F%3Ftype%3D3%20-%20Military%20Press%20Newspaper%20shared%20Warrior%20Games%27s%20album.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p>
</div>
</div>
</div>
<div class="cff-item cff-photo-post author-military-press-newspaper" id="cff_101571413277709_1128507817250725" >
<div class="cff-author"><a href="https://facebook.com/101571413277709" target="_blank" rel="nofollow" title="Military Press Newspaper on Facebook" ></p>
<div class="cff-author-text">
<p class="cff-page-name cff-author-date" >Military Press Newspaper</p>
<p class="cff-date" > 2 months ago </p>
</div>
<div class="cff-author-img"><img src="https://graph.facebook.com/101571413277709/picture?type=square" title="Military Press Newspaper" alt="Military Press Newspaper" width=40 height=40></div>
<p></a></div>
<p class="cff-post-text" ><span class="cff-text" data-color=""><a class="cff-post-text-link"  href="https://www.facebook.com/WarriorGames/photos/a.108108682566078.4640.107362832640663/1472786972764902/?type=3" target="_blank" rel="nofollow">Military Press Newspaper shared Warrior Games's post. </a></span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p>
<p class="cff-post-desc" ><span>Stay up-to-date on everything Warrior Games with our app! Download it for iOS (<a href="http://apple.co/2tipeRe">apple.co/2tipeRe</a>) or Android (<a href="http://bit.ly/2sWSqKu">bit.ly/2sWSqKu</a>). </span></p>
<p class="cff-media-link"><a href="https://www.facebook.com/101571413277709_1128507817250725" target="_blank" style="color: #;"><i style="padding-right: 5px;" class="fa fa-picture-o"></i>Photo</a></p>
<div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/101571413277709_1128507817250725" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a></p>
<div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a></p>
<p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2FWarriorGames%2Fphotos%2Fa.108108682566078.4640.107362832640663%2F1472786972764902%2F%3Ftype%3D3' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2FWarriorGames%2Fphotos%2Fa.108108682566078.4640.107362832640663%2F1472786972764902%2F%3Ftype%3D3' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2FWarriorGames%2Fphotos%2Fa.108108682566078.4640.107362832640663%2F1472786972764902%2F%3Ftype%3D3' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2FWarriorGames%2Fphotos%2Fa.108108682566078.4640.107362832640663%2F1472786972764902%2F%3Ftype%3D3&amp;title=Military%20Press%20Newspaper%20shared%20Warrior%20Games%27s%20post.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2FWarriorGames%2Fphotos%2Fa.108108682566078.4640.107362832640663%2F1472786972764902%2F%3Ftype%3D3%20-%20Military%20Press%20Newspaper%20shared%20Warrior%20Games%27s%20post.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p>
</div>
</div>
</div>
<div class="cff-item cff-photo-post author-military-press-newspaper" id="cff_101571413277709_1124385834329590" >
<div class="cff-author"><a href="https://facebook.com/101571413277709" target="_blank" rel="nofollow" title="Military Press Newspaper on Facebook" ></p>
<div class="cff-author-text">
<p class="cff-page-name cff-author-date" >Military Press Newspaper</p>
<p class="cff-date" > 2 months ago </p>
</div>
<div class="cff-author-img"><img src="https://graph.facebook.com/101571413277709/picture?type=square" title="Military Press Newspaper" alt="Military Press Newspaper" width=40 height=40></div>
<p></a></div>
<p class="cff-post-text" ><span class="cff-text" data-color=""><a class="cff-post-text-link"  href="https://www.facebook.com/USSVINSON/photos/a.97908527627.88478.93535462627/10155465734372628/?type=3" target="_blank" rel="nofollow">Military Press Newspaper shared USS Carl Vinson (CVN 70)'s photo. </a></span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p>
<p class="cff-post-desc" ><span>Good to be back San Diego...thanks for the warm welcome #westpac17 </span></p>
<p class="cff-media-link"><a href="https://www.facebook.com/101571413277709_1124385834329590" target="_blank" style="color: #;"><i style="padding-right: 5px;" class="fa fa-picture-o"></i>Photo</a></p>
<div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/101571413277709_1124385834329590" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a></p>
<div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a></p>
<p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2FUSSVINSON%2Fphotos%2Fa.97908527627.88478.93535462627%2F10155465734372628%2F%3Ftype%3D3' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2FUSSVINSON%2Fphotos%2Fa.97908527627.88478.93535462627%2F10155465734372628%2F%3Ftype%3D3' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2FUSSVINSON%2Fphotos%2Fa.97908527627.88478.93535462627%2F10155465734372628%2F%3Ftype%3D3' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2FUSSVINSON%2Fphotos%2Fa.97908527627.88478.93535462627%2F10155465734372628%2F%3Ftype%3D3&amp;title=Military%20Press%20Newspaper%20shared%20USS%20Carl%20Vinson%20%28CVN%2070%29%27s%20photo.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2FUSSVINSON%2Fphotos%2Fa.97908527627.88478.93535462627%2F10155465734372628%2F%3Ftype%3D3%20-%20Military%20Press%20Newspaper%20shared%20USS%20Carl%20Vinson%20%28CVN%2070%29%27s%20photo.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p>
</div>
</div>
</div>
<div class="cff-likebox cff-bottom" ><script src="https://connect.facebook.net/en_US/all.js#xfbml=1&appId=712681982206086"></script></p>
<div class="fb-page" data-href="https://www.facebook.com/mpnewspaper" data-width="300" data-hide-cover="true" data-show-facepile="false" data-small-header="false" data-hide-cta="false" data-show-posts="false" data-adapt-container-width="true">
<div class="fb-xfbml-parse-ignore">
<blockquote cite="https://www.facebook.com/mpnewspaper"><p><a href="https://www.facebook.com/mpnewspaper">View on Facebook</a></p></blockquote>
</div>
</div>
<div id="fb-root"></div>
</div>
</div>
<div class="cff-clear"></div>
</div>
</div>
		</aside><aside id="twitter-widget-2" class="widget twitter">			

		<div class="block_twitter_widget">
			<div class="widget_header black">
				<div class="lnk_follow widget_subtitle"><a href="https://twitter.com/" target="_blank">Follow on Twitter</a></div>
<h3 class="widget_title">Twitter</h3>			
			</div>
			<div class="tweet widget_body">
				<div class="tweet widget_iframe_outer">
                    <a class="twitter-timeline" href="https://twitter.com/mpnewspaper" data-widget-id="477509450320723968">Tweets by @mpnewspaper</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>					<script type="text/jscript">
						formatTwitter();
                        function formatTwitter() {
							var iframe_outer = jQuery('.widget.twitter .widget_iframe_outer');
                            var alink = iframe_outer.find('>a');
							if (alink.length > 0) {
								alink.attr( {
																		'data-tweet-limit': '1',
									'data-link-color': '#e50700',
									'data-border-color': '#ffffff',
									'data-chrome': 'noavatars noheader nofooter noborders noscrollbar transparent'
								} );
															}
                            var iframe = iframe_outer.find('iframe');
                            var twitter = iframe.length > 0 ? jQuery(iframe.get(0).contentDocument).find('div.stream') : [];
							if (twitter.length > 0) {
								twitter.find('.h-feed > li').each(function(idx) {
									var author = jQuery(this).find('.header .p-nickname').text();
									var author_link = jQuery(this).find('.header a.u-url').attr('href');
									
									jQuery(this)
										.css({
											'paddingLeft': '24px',
											'paddingTop': idx==0 ? 0 : '18px',
											'paddingBottom': 0,
											'marginTop': idx==0 ? 0 : '18px',
											'borderTop': idx==0 ? 'none' : '1px solid #ebebeb',
											'backgroundImage': 'url(http://www.militarypress.com/wp-content/themes/primetime%202/images/tweet-icon.png)',
											'backgroundPosition': '-1px ' + (idx==0 ? 3 : 21) + 'px',
											'backgroundRepeat': 'no-repeat',
											})
										.find('a[data-datetime]').hide().end()
										.find('.header').hide().end()
										.find('.footer').hide().end()
										.find('.e-entry-title').prepend('<a href="' + author_link + '" target="_blank">' + author + '</a> ').end()
										.find('a').css({'color': '#e50700'}).end()
										.find('.inline-media img').css({'height':'auto'});
								});
								iframe_outer.show();
							} else {
								iframe_outer.hide();
								setTimeout("formatTwitter();", 200);
							}
                        }
                    </script>
				</div>
			</div>
		</div>
		
</aside><aside id="adrotate_widgets-19" class="widget adrotate_widgets"><div class="g g-2"><div class="g-dyn a-7 c-1"><a class="gofollow" data-track="NywyLDEsNjA=" href="http://www.pacificlipo.com" target="_blank"><img src="http://www.militarypress.com/wp-content/uploads/2014/10/Military-Press-550.gif" /></a></div><div class="g-dyn a-5 c-2"><a class="gofollow" data-track="NSwyLDEsNjA=" href="http://www.theplumblawfirm.com" target="_blank"><img src="http://www.militarypress.com/wp-content/uploads/2014/08/theplumblawfirm.jpg" /></a></div></div></aside>	</div><!-- #secondary -->

            </div>
        </div>
    </div>
	
	<footer id="footer" class="site-footer" role="contentinfo">
			<section class="ft_section_1">
			<div class="footer-wrapper">
				<div class="col1">
															
	            		                    <div class="block_social_footer">
	                    	<ul>
	                        	<li><a href="https://twitter.com/mpnewspaper" class="tw">Twitter</a></li>	                            <li><a href="https://facebook.com/mpnewspaper" class="fb">Facebook</a></li>	                            									                            	                            	                            	                        </ul>
	                    </div>
									</div>
				<div class="col2">
					 <div class="block_footer_widgets">
                    	<div class="column">
														                        </div>
                        
                        <div class="column">
														                        </div>
                        
                        <div class="column last">
														                        </div>
                    </div>
				</div>
			</div>
		</section>
		<section class="ft_section_2">
			<div class="footer-wrapper">
								<div class="copyright">
											<div class="footer_text">
							© 2014 The Military Press | 858-537-2280						</div>
									</div>
			</div>
		</section>
	</footer><!-- #colophon -->

		<!-- PopUp -->
		<div id="overlay"></div>
        
   		            <!-- Login form -->
            <div id="login" class="login-popup">
                <div class="popup">
                    <a href="#" class="close">&times;</a>
                    
                    <div class="content">
                        <div class="title">Authorization</div>
                        <div class="form">
                            <form action="http://www.militarypress.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.militarypress.com%2Ftime-life-brings-back-a-favorite-with-rowan-martins-laugh-in%2F" method="post" name="login_form">
                                <div class="col1">
                                    <label for="log">Login</label>
                                    <div class="field"><input type="text" name="log" id="log"></div>
                                </div>
                                <div class="col2">
                                    <label for="pwd">Password</label>
                                    <div class="field"><input type="password" name="pwd" id="pwd"></div>
                                </div>
                                <div class="extra-col">
                                    <ul>
                                        <li><a href="#" class="register-redirect">Registration</a></li>
                                                                            </ul>
                                </div>
                            
                               <!-- <p class="forgot_pass"><a href="http://www.militarypress.com/wp-login.php?action=lostpassword&redirect_to=http://www.militarypress.com/time-life-brings-back-a-favorite-with-rowan-martins-laugh-in/">Forgot password?</a></p> -->
                                
                                <div class="column button">
                                    <input type="hidden" name="redirect_to" value="http://www.militarypress.com/wp-admin/"/>
                                    <a href="#" class="enter"><span>Login</span></a>
                                    
                                    <div class="remember">
                                        <input name="rememberme" id="rememberme" type="checkbox" value="forever">
                                        <label for="rememberme">Remember me</label>
                                    </div>
                                </div>
                                <div class="soc-login">
                                    <div class="section-title">Enter with social networking</div>
                                    <div class="section-subtitle">Unde omnis iste natus error sit voluptatem.</div>
                                    <ul class="soc-login-links">
                                        <li class="tw"><a href="#"><em></em><span>With Twitter</span></a></li>
                                        <li class="fb"><a href="#"><em></em><span>Connect</span></a></li>
                                        <li class="gp"><a href="#"><em></em><span>With Google +</span></a></li>
                                    </ul>
                                </div>
                                <div class="clearboth"></div>
                            </form>
                            <script type="text/javascript">
								function userLogin(){
									var error = formValidate(jQuery(".login-popup form"), {
										error_message_show: true,
										error_message_time: 3000,
										error_message_class: "sc_infobox sc_infobox_style_error",
										error_fields_class: "error_fields_class",
										exit_after_first_error: true,
										rules: [
											{
												field: "log",
												min_length: { value: 1,	 message: "The Login field can't be empty" },
												max_length: { value: 60, message: "Too long login field"}
											},
											{
												field: "pwd",
												min_length: { value: 5,  message: "The password can't be empty and shorter then 5 characters" },
												max_length: { value: 20, message: "Too long password"}
											}
										]
									});
									if (!error) {
										document.forms['login_form'].submit();
									}
								}
							</script>
                        </div>
                    </div>
                </div>
            </div>

            <!-- Registration form -->
            <div id="registration" class="registration-popup">
                <div class="popup">
                    <a href="#" class="close">&times;</a>
                    
                    <div class="content">
                        <div class="title">Registration</div>
                        <div class="form">
                            <form action="#" method="post" name="registration_form">
                                <div class="col1">
                                    <div class="field">
	                                    <div class="label-wrap"><label for="registration_form_username" class="required">Name</label></div>
	                                    <div class="input-wrap"><input type="text" name="registration_form_username" id="registration_form_username"></div>
                                    </div>
                                    </div>
                                <div class="col2">    
                                    <div class="field">
	                                    <div class="label-wrap"><label for="registration_form_email" class="required">Email</label></div>
	                                    <div class="input-wrap"><input type="text" name="registration_form_email" id="registration_form_email"></div>
                                    </div>
                                </div>
                                <div class="col1">
                                    <div class="field">
	                                    <div class="label-wrap"><label for="registration_form_pwd1" class="required">Password</label></div>
	                                    <div class="input-wrap"><input type="password" name="registration_form_pwd1" id="registration_form_pwd1"></div>
                                    </div>
                                </div>
                                <div class="col2">
                                    <div class="field">
	                                    <div class="label-wrap"><label for="registration_form_pwd2" class="required">Confirm Password</label></div>
	                                    <div class="input-wrap"><input type="password" name="registration_form_pwd2" id="registration_form_pwd2"></div>
                                    </div>
                                </div>
                                <div class="extra-col">
                                    <ul>
                                        <li><a href="#" class="autorization-redirect">Autorization</a></li>
                                                                            </ul>
                                </div>
                            
                                <div class="column button">
                                    <a href="#" class="enter"><span>Register</span></a>
                                    
                                    <div class="notice">* All fields required</div>
                                </div>
                                <div class="clearboth"></div>
                                <div class="result sc_infobox"></div>
                            </form>
                            <script type="text/javascript">
								function userRegistration(){
									var error = formValidate(jQuery(".registration-popup form"), {
										error_message_show: true,
										error_message_time: 3000,
										error_message_class: "sc_infobox sc_infobox_style_error",
										error_fields_class: "error_fields_class",
										exit_after_first_error: true,
										rules: [
											{
												field: "registration_form_username",
												min_length: { value: 1,	 message: "The name field can't be empty" },
												max_length: { value: 60, message: "Too long name field"}
											},
											{
												field: "registration_form_email",
												min_length: { value: 7,	 message: "Too short (or empty) email address" },
												max_length: { value: 60, message: "Too long email address"},
												mask: { value: "^([a-z0-9_\\-]+\\.)*[a-z0-9_\\-]+@[a-z0-9_\\-]+(\\.[a-z0-9_\\-]+)*\\.[a-z]{2,6}$", message: "Not valid email address"}
											},
											{
												field: "registration_form_pwd1",
												min_length: { value: 5,  message: "The password can't be empty and shorter then 5 characters" },
												max_length: { value: 20, message: "Too long password"}
											},
											{
												field: "registration_form_pwd2",
												equal_to: { value: 'registration_form_pwd1',  message: "The passwords in both fields are not equal" }
											}
										]
									});
									if (!error) {
										var user_name = jQuery('.registration-popup #registration_form_username').val();
										var user_email = jQuery('.registration-popup #registration_form_email').val();
										var user_pwd1 = jQuery('.registration-popup #registration_form_pwd1').val();
										var user_pwd2 = jQuery('.registration-popup #registration_form_pwd2').val();
										var data = {
											action: 'registration_user',
											nonce: '2202702246',
											user_name: user_name,
											user_email: user_email,
											user_pwd: user_pwd1
										};
										jQuery.post("http://www.militarypress.com/wp-admin/admin-ajax.php", data, userRegistrationResponse, 'text');
									}
								}
								
								function userRegistrationResponse(response) {
									var rez = JSON.parse(response);
									jQuery('.registration-popup .result')
										.toggleClass('sc_infobox_style_error', false)
										.toggleClass('sc_infobox_style_success', false);
									if (rez.code == 0) {
										jQuery('.registration-popup .result').addClass('sc_infobox_style_success').html('Registration success! Please log in!');
										setTimeout("jQuery('.registration-popup .close').trigger('click'); jQuery('.login-popup-link').trigger('click');", 2000);
									} else {
										jQuery('.registration-popup .result').addClass('sc_infobox_style_error').html('Registration failed! ' + rez.message);
									}
									jQuery('.registration-popup .result').fadeIn();
									setTimeout("jQuery('.registration-popup .result').fadeOut()", 5000);
								}
							</script>
                        </div>
                    </div>
                </div>
            </div>
   		        
		<a href="#" id="toTop"><span></span></a>
        
				<!-- end of PopUp -->
</div><!-- #page -->

<script type="text/javascript">
// Video and Audio tag wrapper
var THEMEREX_useMediaElement = true;
</script>

<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "false";
</script>
	<div style="display:none">
	<div class="grofile-hash-map-cc5b2ed63a28d16c5916c2028c844baf">
	</div>
	</div>
<script>
    jQuery(document).ready(function () {
		jQuery.post('http://www.militarypress.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.militarypress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.militarypress.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.militarypress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.militarypress.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.militarypress.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.4.6'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201733'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.militarypress.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.militarypress.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='http://www.militarypress.com/wp-content/plugins/rating-system/assets/js/toucheventsdetect.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vortex_ajax_var = {"url":"http:\/\/www.militarypress.com\/wp-admin\/admin-ajax.php","nonce":"6e31c367af","color":"#828384"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.militarypress.com/wp-content/plugins/rating-system/assets/js/no-dislike.js?ver=1.0'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.militarypress.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=fe47c5a1492b89a1d0721c6b66b10f4d'></script>
<script type='text/javascript' src='http://www.militarypress.com/wp-content/themes/primetime%202/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='http://www.militarypress.com/wp-content/themes/primetime%202/js/html5.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.militarypress.com/wp-content/themes/primetime%202/js/superfish.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.militarypress.com/wp-content/themes/primetime%202/js/jquery.jclock.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.militarypress.com/wp-content/themes/primetime%202/js/jquery.flexslider-min.js?ver=2.1'></script>
<script type='text/javascript' src='http://www.militarypress.com/wp-content/themes/primetime%202/js/prettyphoto/jquery.prettyPhoto.js?ver=3.1.5'></script>
<script type='text/javascript' src='http://www.militarypress.com/wp-content/themes/primetime%202/js/jquery.tools.min.js?ver=1.2.6'></script>
<script type='text/javascript' src='http://www.militarypress.com/wp-content/themes/primetime%202/js/jquery.jcarousel.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.militarypress.com/wp-content/themes/primetime%202/js/mediaplayer/mediaelement-and-player.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.militarypress.com/wp-content/themes/primetime%202/js/jquery.cookie.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.militarypress.com/wp-content/themes/primetime%202/js/jquery.elastislide.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://www.militarypress.com/wp-content/themes/primetime%202/js/jquery-ui.custom.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.militarypress.com/wp-content/themes/primetime%202/js/jreject/jquery.reject.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.militarypress.com/wp-content/themes/primetime%202/js/jquery.mobilemenu.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.militarypress.com/wp-includes/js/wp-embed.min.js?ver=fe47c5a1492b89a1d0721c6b66b10f4d'></script>
<script type='text/javascript' src='http://www.militarypress.com/wp-content/themes/primetime%202/js/main.js?ver=1.0'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1701782170091361&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 35000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 90000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 90000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 90000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 35000 });
	jQuery('.g-6').gslider({ groupid: 6, speed: 35000 });
	jQuery('.g-7').gslider({ groupid: 7, speed: 90000 });
	jQuery('.g-8').gslider({ groupid: 8, speed: 90000 });
	jQuery('.g-9').gslider({ groupid: 9, speed: 90000 });
	jQuery('.g-10').gslider({ groupid: 10, speed: 90000 });
	jQuery('.g-11').gslider({ groupid: 11, speed: 90000 });
	jQuery('.g-12').gslider({ groupid: 12, speed: 15000 });
	jQuery('.g-13').gslider({ groupid: 13, speed: 90000 });
	jQuery('.g-14').gslider({ groupid: 14, speed: 90000 });
	jQuery('.g-15').gslider({ groupid: 15, speed: 90000 });
	jQuery('.g-16').gslider({ groupid: 16, speed: 90000 });
	jQuery('.g-17').gslider({ groupid: 17, speed: 90000 });
}
});
</script>
<!-- /AdRotate JS -->

<script type='text/javascript' src='https://stats.wp.com/e-201733.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'74886355',post:'39027',tz:'-7',srv:'www.militarypress.com'} ]);
	_stq.push([ 'clickTrackerInit', '74886355', '39027' ]);
</script>

</body>
</html>